Video Crash? No Lap Times?

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
Srcypher
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 24
Joined: Tue May 29, 2012 6:19 pm

Video Crash? No Lap Times?

Post by Srcypher » Mon Sep 08, 2014 3:15 am

Question/Clarification on how HLT works...

I setup to record video; but when I'm done with the session HLT isn't running, the screen is locked,
Sometimes I have a partial session, sometimes no session, sometimes a full session.
Plenty of space for video
No error messages that I can identify.
What should I be looking for?

No red triangle. GPS signal OK.
User avatar
Harry
Site Admin
Site Admin
Posts: 9583
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Video Crash? No Lap Times?

Post by Harry » Mon Sep 08, 2014 6:27 am

Which platform and device configuration please? Which view do you use while driving? When you unlock the screen, are you back in LapTimer or on the Springboard?
Image Image Image Image
Srcypher
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 24
Joined: Tue May 29, 2012 6:19 pm

Re: Video Crash? No Lap Times?

Post by Srcypher » Thu Sep 11, 2014 2:59 am

iOS latest. Iphone4s. Landscape. When I unlock it does the HLT startup screen.
User avatar
Harry
Site Admin
Site Admin
Posts: 9583
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Video Crash? No Lap Times?

Post by Harry » Thu Sep 11, 2014 8:32 am

Sounds like the app crashes at some point. When the app crashes, iOS is going back to Springboard and time out after a short time - locking the screen. Please follow the instructions here to check for crash logs, both for LapTimer and Low Memory reports: viewtopic.php?f=8&t=1115

- Harry
Image Image Image Image
Post Reply