Overlay processing is crashing the app

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Sat Oct 27, 2018 9:59 pm

Overlay processing is crashing the app

Post by biggdaniell »


For some reason internal camera did not recorded anything on my first session today (the second one was ok) and now I'm trying to use the video from the dashcam to use as video for my first session. I selected the end frame for the lap, the preview worked fine (with overlay) but the app is crashing when pressing "overlay".
I tried with the full video (30 minute) for a lap, then for the full session, then with various video formats/codecs. Nothing works :((
I sent feedback from the application (with logs) a few minutes ago.

User avatar
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 22
Joined: Wed Nov 28, 2018 4:08 pm

Re: Overlay processing is crashing the app

Post by T4nkcommander »

I find it is really buggy. Sometimes it works fine for me, sometimes it doesn't. Closing all other apps seems to help, but simply trying at a different times usually does it for me. Kind of frustrating as it feels like a coin flip.

What recording device are you using? The most simple culprit is lack of processing power.
Post Reply