obdlink mx bt

Discussion related to external OBD and other sensors
Post Reply
howardrjarrettjr
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Sat Sep 15, 2018 2:13 am

obdlink mx bt

Post by howardrjarrettjr » Wed Oct 03, 2018 3:20 am

I have a kiwi 3 and a gps160 , I am having a lot of trouble keeping the kiwi 3 connected, keeps turning off whenever I switch between pages in laptimer and when working has a very slow response time , wondering if I should switch to the obdlink mx bt , but I am looking at the obdbenchmark.png and it does not show a obdlink mx bt for grandprix, it shows petrohead at 22 hz or 24 with parallel treads , so help here would be greatly appreciated, hate to have to buy another obd tool , would like to get kiwi 3 to work but am willing to go on some sugesttions
User avatar
Harry
Site Admin
Site Admin
Posts: 9408
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: obdlink mx bt

Post by Harry » Wed Oct 03, 2018 7:09 am

Please first try to make sure this is really an XGPS / Kiwi compatibility issue: use the Kiwi without the XGPS. It is well possible, there is some incompatibility between car and adapter that makes LapTiner drop connection to retry.

GrandPrix will show the same rates as Petrolhead. The names benchmarks are actually outdated since v22, which has a big set of new features added improving update rates. So the MX BT will show the named rates or better.

But please check the Kiwi compatibility first.

Harry
Image Image Image Image
Post Reply