[SOLVED] v15 keeps crashing

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Mike S2k
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 25
Joined: Sun Dec 11, 2011 3:22 pm

[SOLVED] v15 keeps crashing

Post by Mike S2k » Thu Apr 12, 2012 5:59 pm

Hi, ive just loaded v15 of lap timer pro and when ever I press video, the app crashes.
I've even deleted the app and re-installed but still no luck, any ideas?
The previous version worked with no problems

thanks
User avatar
Harry
Site Admin
Site Admin
Posts: 9548
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: v15 keeps crashing

Post by Harry » Thu Apr 12, 2012 6:02 pm

What configuration do you run (iOS, iPhone version, jailbroken)?

- Harry
Image Image Image Image
Mike S2k
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 25
Joined: Sun Dec 11, 2011 3:22 pm

Re: v15 keeps crashing

Post by Mike S2k » Thu Apr 12, 2012 6:09 pm

its a jail broken 4s running 5.0.1.

I can't even get into the app now, just keep getting this warning

Image
User avatar
Harry
Site Admin
Site Admin
Posts: 9548
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: v15 keeps crashing

Post by Harry » Thu Apr 12, 2012 6:21 pm

Please update to the latest iOS version. The Video button works fine on the latest iOS. You may send a crash log to let me further analyze this situation and probably work around in a future version. The displayed inconsistency is probably due to the Video crash. In your Documents folder, you will find sub directories named 'recover...' To restore to a former version of your database, remove all .pdb and .pdb.save files in the Documents folder, and copy the files included in one of the 'recovery...' folders to the Documents folder. As you had installed LT newly anyway (and thus will not have lap data to lose), it is probably easier to delete / install again.

For crash log submission, please check this one: http://aplus.rs/apple/how-to-find-crash ... sta-and-xp

- Harry
Image Image Image Image
Mike S2k
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 25
Joined: Sun Dec 11, 2011 3:22 pm

Re: v15 keeps crashing

Post by Mike S2k » Thu Apr 12, 2012 6:28 pm

Surely if I update to the latest iOS 5.1, i will lose my jailbreak?
User avatar
Harry
Site Admin
Site Admin
Posts: 9548
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: v15 keeps crashing

Post by Harry » Thu Apr 12, 2012 6:37 pm

I'm not an expert on this - you know I do not support jailbroken devices :-)
I believe I have seen an iOS5.1 JB somewhere? Can anyone else help on this?

Please understand it is very difficult for me to let LT be compatible for the range from iOS3.1.3 to the latest version. This is the reason I need to focus on common and available iOSs. During beta, I tested iOS3.1.3 (iPhone3G), iOS4.3.5 (iPhone4), and iOS5.1 (iPhone4S). It is well possible the named crash is not related to your configuration. Nevertheless, jailbroken devices represent per se an undefined situation, so things get very complicated here.

In case you can't get it working, send the cash log and I will check if this gives more insights.

- Harry
Image Image Image Image
Mike S2k
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 25
Joined: Sun Dec 11, 2011 3:22 pm

Re: v15 keeps crashing

Post by Mike S2k » Thu Apr 12, 2012 6:46 pm

ok thanks for getting back to me so quicky. I will carry on using the older version for abit longer until im sure about a new jailbreak
rdl_1337
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Thu Mar 29, 2012 10:01 pm

Re: v15 keeps crashing

Post by rdl_1337 » Thu Apr 12, 2012 9:57 pm

No, there is no public 5.1 JB for A5 devices (which includes 4S)
Scott231
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 7
Joined: Sat Apr 14, 2012 1:00 am

[SOLVED] Unresolvable problem in database: crashes after v15

Post by Scott231 » Sat Apr 14, 2012 1:06 am

Hello all,

I run laptimer on an iPhone 4 with the most recent iOS. After installing v15 of laptimer the app crashes after starting up and displaying the following dialogue box:

Error: 1 unresolvable problem(s) found in database. App will exit, please try again afterwards or contact the author for recovery actions.

I've closed the app, rebooted my phone and it doesn't seem to help.

Please advise, I love this great app and have used it for years without issues.
2008 Chevrolet Corvette
1987 Buick Grand National (10.22@ 131 running E85)
Mike S2k
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 25
Joined: Sun Dec 11, 2011 3:22 pm

Re: Unresolvable problem in database: crashes after v15 inst

Post by Mike S2k » Sat Apr 14, 2012 11:13 am

Is your phone jail broken?
Post Reply