Search found 68 matches

by ereynold60
Mon Apr 08, 2019 8:02 pm
Forum: Using LapTimer
Topic: OBD2 Update Rate Low
Replies: 3
Views: 48

Re: OBD2 Update Rate Low

FWIW - I also use Android with XGPS160 at 10hz and OBDlink MX BT... OBD rate for me varies between 4-6 hz.
by ereynold60
Mon Apr 08, 2019 2:35 pm
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 399

Re: OBD RPM Display gauge

Harry wrote:
Sat Apr 06, 2019 9:40 pm
Thanks for sending, I have found the problem. ;-) Will be fixed in LapTimer v23.

- Harry
Thanks Harry.
by ereynold60
Fri Apr 05, 2019 3:57 pm
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 399

Re: OBD RPM Display gauge

Harry - I believe there is an error in using incorrect color vlaues for the segments of the RPM gauge in Android V22.1. See image below. The segments are correctly defined, but the color fills are incorrect. In v22.1 at the bottom, note the "redline segment" is still there in a lighter shade of red....
by ereynold60
Wed Apr 03, 2019 6:06 pm
Forum: Using LapTimer
Topic: Procedure for calibrating sensor delays ?
Replies: 16
Views: 144

Re: Procedure for calibrating sensor delays ?

In case you want to jump on the beta immediately, please use the Beta Request form available from LapTimer / Administration / Add-ons. - Harry Is there a list of features and items being worked for v23 somewhere? I may be willing to test, as I have a track event in 3 weeks... therefore I've been do...
by ereynold60
Wed Apr 03, 2019 5:51 pm
Forum: Using LapTimer
Topic: Procedure for calibrating sensor delays ?
Replies: 16
Views: 144

Re: Procedure for calibrating sensor delays ?

O.k. well spotted. Assuming you are on Android (because of the MX BT), I have checked the code. It turns out the delay setting is ignored for GPS accessories. :-( Actually this clarifies some other posts on issues with sensor delays. For external GPSes, a delay of 0 is used currently. I will fix th...
by ereynold60
Wed Apr 03, 2019 4:55 pm
Forum: Using LapTimer
Topic: Procedure for calibrating sensor delays ?
Replies: 16
Views: 144

Re: Procedure for calibrating sensor delays ?

Harry wrote:
Wed Apr 03, 2019 3:36 pm
Which GPS and which OBD accessory do you use?

- Harry
GPS is Dual SkyPro XGPS160 at 10hz... OBD is OBDLink MX at 5-6Hz... Both Bluetooth.
by ereynold60
Wed Apr 03, 2019 4:53 pm
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 399

Re: OBD RPM Display gauge

In case your Engine Display looks correct but the overlay doesn't, chances are good the vehicle selection is not the same: real time views use the current vehicle's settings (see Status button in top right of timer views), while overlays use the vehicle set for the respective lap. To check the late...
by ereynold60
Wed Apr 03, 2019 3:39 pm
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 399

Re: OBD RPM Display gauge

I'm getting the same behavior in Overlay... I will export and send vehicle and lap to you Harry. I have set vehicle Max Torque, Power and RPM. My "Engine Display" looks correct, as noted by the OP, but Overlay is a solid green, with red from Max Torque to Max Power... or seemingly so.
by ereynold60
Wed Apr 03, 2019 2:33 pm
Forum: Trouble Shooting
Topic: Timer stop when screen locks or I get a call or text.
Replies: 4
Views: 35

Re: Timer stop when screen locks or I get a call or text.

FWIW... When using Laptimer, I put my phone (Android) in "airplane mode", then manually enable Bluetooth and WiFi. Wifi is connected only to my GoPro, so no Internet access. When on track, I really don't want any calls, texts or emails... and prevents interruptions to Laptimer. I also keep my phone ...
by ereynold60
Wed Apr 03, 2019 2:27 pm
Forum: Using LapTimer
Topic: Procedure for calibrating sensor delays ?
Replies: 16
Views: 144

Re: Procedure for calibrating sensor delays ?

Harry - I made changes and re-ran my testing... Changes were made BEFORE recording: I changed sensor delays as follows. Previously, OBD was 2 seconds ahead of GPS, and now OBD is still 1 second ahead, even though I made changes worth 2 seconds -- I'm thinking one of these delays isn't having an effe...