Videos disappeared

Any discussion on using LapTimer. Please use this forum in case you need guidance on how to use LapTimer or perform a certain operation
Post Reply
Gadget
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 3
Joined: Wed Sep 23, 2020 3:26 am

Videos disappeared

Post by Gadget » Wed Sep 23, 2020 3:31 am

I had a nice collection of videos from a days runs and I touched “set” and they have all disappeared. Anyway to reset this.... hard to believe that this is so touchy to just wipe everything out.
User avatar
Harry
Site Admin
Site Admin
Posts: 9949
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Videos disappeared

Post by Harry » Thu Sep 24, 2020 8:50 am

LapTimer does not delete videos without explicit confirmation by the user. But links between laps and videos may break. To check, please goto Video List and check for the videos. In case they have been transferred to Photos, check this too. In case you use an SD card, check if it is listed in Video List. If not, unplug / re-plug the SD card and restart LapTimer too.

Harry
Image Image Image Image
Gadget
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 3
Joined: Wed Sep 23, 2020 3:26 am

Re: Videos disappeared

Post by Gadget » Thu Sep 24, 2020 7:41 pm

I must have hit something... I had a message that said “SET”and then everything disappear except 9 seconds of the the beginning of the the videos. I’m guessing I must have cropped the rest of it out.
User avatar
Harry
Site Admin
Site Admin
Posts: 9949
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Videos disappeared

Post by Harry » Thu Sep 24, 2020 8:13 pm

Impossible, LapTimer does not crop or change videos. It only generates new ones.
Are you sure the video have actually existed? And have you checked the Video List as proposed?
Image Image Image Image
Gadget
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 3
Joined: Wed Sep 23, 2020 3:26 am

Re: Videos disappeared

Post by Gadget » Thu Sep 24, 2020 10:46 pm

Yes, I did. I plugged my phone in To the computer and looked in the DCIM folder to see if the were hidden in there. They are not in the app anywhere. I was watching them when I got home and I know it was that particular track because I never drove there before. I must have done something wrong. There are still vids from an event last fall out there. I gave up, I flubbed it somewhere. I reinstalled the app and I’m getting set up for my next outing.
Post Reply