Page 1 of 1

Shaky Video with HLT, Clean without

Posted: Tue Jun 16, 2020 4:01 pm
by bldn10
I just got an iPhone 11 and was really disappointed in the in-car video quality - too shaky to watch. This was w/ the same RAM windshield mount that I used w/ my old iPhone 5S that made nice and clean videos. I tried it just w/ the phone video and it is perfect. Back on LapTimer and it is shaky again. Is there a setting in Lap Timer that I need to change?

Re: Shaky Video with HLT, Clean without

Posted: Tue Jun 16, 2020 4:17 pm
by Harry
LapTimer ‣ Race ‣ Timer ‣ Video ‣ select internal cam ‣ Preview ‣ Tool button in the top right.
Disabling stabilization here will improve the video, but in car videos with late smartphones are far from perfect in general.
The reason is the optical image stabilization built into modern phones. They start vibrating when coupled to engine frequency.
Some users attach a small magnet near the lens - but it may damage the phone on the long run.

- Harry

Re: Shaky Video with HLT, Clean without

Posted: Tue Sep 15, 2020 5:48 am
by Searya
Not sure it will work for you but I have an iPhone XR and had the same shaky video problem. I tried lots of different mounts but no luck.

I then found the setting to switch to use front camera and bam perfect shake free footage! Video still looks great too.

Re: Shaky Video with HLT, Clean without

Posted: Fri Sep 18, 2020 2:50 pm
by Harry
Searya wrote: Tue Sep 15, 2020 5:48 am Not sure it will work for you but I have an iPhone XR and had the same shaky video problem. I tried lots of different mounts but no luck.

I then found the setting to switch to use front camera and bam perfect shake free footage! Video still looks great too.
Front cams do not have optical image stabilization thus do not start to vibrate from engine vibrations.

- Harry