Can renamed videos be relinked back into Harry's

Any discussion on using LapTimer. Please use this forum in case you need guidance on how to use LapTimer or perform a certain operation
Post Reply
sennajr
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Thu Oct 17, 2019 11:02 am

Can renamed videos be relinked back into Harry's

Post by sennajr »

I copied videos off my phone, then deleted from. Then on my laptop I renamed them and tried to copy them back to .../com.harrys.laptimer/files/Movies, but now it won't let me. Is this because I renamed the videos?
User avatar
Harry
Site Admin
Site Admin
Posts: 9990
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Can renamed videos be relinked back into Harry's

Post by Harry »

No, renaming has no effect like this - although you will need to relink later, to get the association right between data and videos.
The problem is hard to analyze from the distance. The copy operation on Android depends on the manufacturer's and Android version's implementation. It is not controlled by LapTimer / app level.

- Harry
Image Image Image Image
User avatar
Harry
Site Admin
Site Admin
Posts: 9990
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Can renamed videos be relinked back into Harry's

Post by Harry »

P.S. You can try any directory you see listed in LapTimer ‣ Analysis ‣ Videos.
Image Image Image Image
sennajr
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Thu Oct 17, 2019 11:02 am

Re: Can renamed videos be relinked back into Harry's

Post by sennajr »

Ok I was able to copy the video back onto my android (via bluetooth) to the generic /movies directory then moved it back under .../com.harrys.laptimer/files/Movies. So within the Harry's app I see a red "!" next to the video now. I assume I need to re-link this? How do I go about doing that?
User avatar
Harry
Site Admin
Site Admin
Posts: 9990
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Can renamed videos be relinked back into Harry's

Post by Harry »

The red exclamation mark means no lap is referencing this video currently. To get links back, select any lap with a video placeholder and select the NO VIDEO Preview row. You will find the Re-Link button here. In case the placeholders have been deleted, follow instructions in https://www.youtube.com/watch?v=RXjVb8nWCXI&t=10s to set the linking up from scratch.

Harry
Image Image Image Image
Post Reply