Random questions from a new user...

Any discussion on using LapTimer. Please use this forum in case you need guidance on how to use LapTimer or perform a certain operation
Post Reply
BradBloom
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Wed Jul 01, 2015 4:45 pm

Random questions from a new user...

Post by BradBloom » Wed Jul 01, 2015 5:49 pm

Sorry, I know posts like mine are tedious, but not only am I a new user but I am a technologically challenged one as well! ;) I am planning to use HLT on my upcoming track day and have only used it around the block, so far. I'm excited! This is going to be fun.

I have the Petrolhead edition, iPhone 6 and drive a '14 Carrera S.

Using HLT with video:
1. I am recording video with my iPhone 6. I would like to mount the phone behind me suction-cupped to the rear window and shoot forward using the "selfie" mode in the camera. (I need the phone screen facing forward so I can see the camera position and read the app.) But when I get the HLT app started and push the video button in the race app the camera comes up facing the standard way, (out the back window) not the "selfie" way (facing forward). How can I get the camera to come up in the "selfie" mode?

Analysis:
1. On a couple test runs I see in the overlaid data that the indicated speed works up to about the max speed on my run and then stays locked there? Anything I did? Or just a fluke bug?
2. I would like to get the overlaid video sent to my iPad and Mac. What file format is appropriate to use? (Again, Mac OS) I tried a few and all I get are spreadsheets or code. I want to share my overlaid video via email. (I have never used YouTube)
3. I tried "Transfer" of data as well but when I do this the app goes into a "searching" mode and never does anything beyond that. It just seems to search forever.

Thanks in advance for your patience! I have more questions but will start here.
rscliofan
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 152
Joined: Tue Jun 12, 2012 12:48 pm

Re: Random questions from a new user...

Post by rscliofan » Thu Jul 02, 2015 11:36 am

A. Using a selfie, you can rotate by clicking the spanner icon top right button when in video mode and choosing front camera but this will limit the quality. Perhaps mount it and rotate the camera once satisfied with the position?

Analysis
1. It may be down to mount position but more explanation is required.

2. Once overlaid video is transferred to photo library where you can pull it to your Mac and share.

3. You need a trackset data to send, so I take you have created a trackset for your test route to send ?

If not I'm guessing this is your issue.


****Note, if you are in the UK 99% of track days will not allow a suction mount regardless of make or claimed suction speed.
BradBloom
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Wed Jul 01, 2015 4:45 pm

Re: Random questions from a new user...

Post by BradBloom » Fri Jul 03, 2015 3:30 pm

HLT Video:
Thanks, I did not know quality would suffer with selfie mode. I will look for alternatives.

1. When the speed locked up i was using the camera in the forward position, mounted on the windshield. When you mention mount position are you suggesting perhaps a GPS issue?

2. Transferring the video to the photo library on my iPhone has me puzzled. So I need a "trackset" ( I have no idea what trackset is :( ) to transfer to my iPhone photo/video library?

And if I want to mail an overlaid video do you have any suggestions as to what file format to choose for Mac? Or is that related to the above?

Thanks for the tip on the suction mount. I am in the USA and they do allow it.
User avatar
Harry
Site Admin
Site Admin
Posts: 9583
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Random questions from a new user...

Post by Harry » Fri Jul 03, 2015 4:05 pm

1. Are you looking into the min / max speed displays in the top left? These will show max values (straight speeds) and stay for some seconds so you can read it. The speed shown in the bottom left should be changed continuously. In case it isn't, there has probably been an issue with GPS reception.
2. As rscliofan wrote, the video is placed into your Photo app. Sharing a video using mail is no good idea. Videos are far too big for mails and will run into quota limits for almost everyone. So the best way is indeed to use the starting options provided by Photo app, including youtube.
3. Transfer followed by Send to a Friend is device 2 device transfer. So when sending, you need to select Transfer / Receive from a friend on the there iOS device. Only data is transferred, videos are too big to go this path (mostly using Bluetooth transfer rates).

- Harry
Image Image Image Image
BradBloom
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Wed Jul 01, 2015 4:45 pm

Re: Random questions from a new user...

Post by BradBloom » Fri Jul 03, 2015 6:53 pm

Harry wrote:1. Are you looking into the min / max speed displays in the top left? These will show max values (straight speeds) and stay for some seconds so you can read it. The speed shown in the bottom left should be changed continuously. In case it isn't, there has probably been an issue with GPS reception.
2. As rscliofan wrote, the video is placed into your Photo app. Sharing a video using mail is no good idea. Videos are far too big for mails and will run into quota limits for almost everyone. So the best way is indeed to use the starting options provided by Photo app, including youtube.
3. Transfer followed by Send to a Friend is device 2 device transfer. So when sending, you need to select Transfer / Receive from a friend on the there iOS device. Only data is transferred, videos are too big to go this path (mostly using Bluetooth transfer rates).

- Harry
1. Yes, i was looking at the bottom left values. I tried again and it worked. I suppose it was a gps issue.

2. Thanks. I will look into video transfer options with my iPhone.

3. Thanks for the explanation. I will look into this more.

I appreciate the help. This is all a bit of a struggle but I will get there!
Post Reply