Logging of boost pressure no MAP values

Any discussion on using LapTimer. Please use this forum in case you need guidance on how to use LapTimer or perform a certain operation
Post Reply
Jonsen
10 or more Posts ★
10 or more Posts ★
Posts: 15
Joined: Sun Jul 28, 2013 8:49 pm

Logging of boost pressure no MAP values

Post by Jonsen » Sat Mar 28, 2015 9:40 am

Just wondering if anyone can help. The overlay boost gauge works fine with my car and displays as it should so the app is getting data from somewhere. When exporting a csv file there is no column for boost pressure and all map sensor values are 0. Any ideas? Car is a 2008 Focus ST 2.5T.
User avatar
Harry
Site Admin
Site Admin
Posts: 9579
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Logging of boost pressure no MAP values

Post by Harry » Sat Mar 28, 2015 10:59 am

Hi,

Your car does not support the MAP PID-which is the reason you don't get it exported. In case LapTimer detects a car is supercharged, it either uses MAP as delivered by the car, or it calculates it from MAF, intake air temperature, displacement and volumetric efficiency. I'm not sure how precise this value is, but it gives you a qualitative value at least. Calculated MAP is not made available for exports currently.

- Harry
Image Image Image Image
Jonsen
10 or more Posts ★
10 or more Posts ★
Posts: 15
Joined: Sun Jul 28, 2013 8:49 pm

Re: Logging of boost pressure no MAP values

Post by Jonsen » Sun Mar 29, 2015 7:14 pm

Thanks Harry. I don't seem to be able to get a boost reading from this car on any sort of OBD reader, doing my head in :cry:
Post Reply