Gopro won’t connect, Overlay out of sync and lap triggering

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
NotAMiata
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Sun Jun 13, 2021 5:36 pm

Gopro won’t connect, Overlay out of sync and lap triggering

Post by NotAMiata »

Hi,
I’ve been using Harry’s for years now with great success, but around December 2020, I started having issues with my GoPro not connecting via WiFi, overlays being several seconds out of sync, as well as recently not getting Harry’s to trigger any laps at all during my last outing to NYST, where it has worked flawlessly in years past.

I believe the GoPro communication issue to be an issue with the GoPro unit itself, as it struggles to connect with other devices outside of just my phone, so I will have purchased a new Hero9 Black to replace my older Hero5 Session.

In April, I used Harry’s at Atlanta Motorsports Park, and used the phone’s camera to record the sessions. For whatever reason, the overlaid footage is several seconds out of sync. Not sure if I did something wrong, or there was a glitch somewhere, but have never had an out of sync overlay before, between either phone camera OR GoPro footage. The accelerometer seemed to be quite a bit off as well and had a lot of trouble calibrating.
YouTube vid here:

https://m.youtube.com/watch?v=ueOsCRv59xk

Even worse, most recently in May, I was not able to get Harry’s to trigger ANY laps at NYST, where it has worked flawlessly in years past.

I did recently backup all my currently stored laps to the email file.

Should I delete and re-install my app? Should I update to the latest version of iOS? I’m heading to a new track next weekend and would rather no have to mess with LapTimer problems if I can avoid it.

Attached is a screenshot of system info. Image
B936311B-A285-4025-A6F3-151DB16E05BD.png
B936311B-A285-4025-A6F3-151DB16E05BD.png (580.47 KiB) Viewed 128 times
User avatar
Harry
Site Admin
Site Admin
Posts: 10124
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Gopro won’t connect, Overlay out of sync and lap triggering

Post by Harry »

Hello,

Bigger sensor / cam delays then expected usually result from some system overload. I doubt reinstalling the app will change anything as this will system overload from elsewhere. So I suggest to check if you had some background apps added over time? Restart the phone from time to time too - that may help get get rid of background load.

In case you have problems with GoPro connections, you may want to consider operating it manually. instructions on how to add footage to LapTimer recordings are available here: https://www.youtube.com/watch?v=RXjVb8nWCXI

- Harry
Image Image Image Image
Post Reply