Issues with Laptimer getting OBD Data

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
cyaniccypher
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 30
Joined: Sun Sep 18, 2016 12:48 am

Issues with Laptimer getting OBD Data

Post by cyaniccypher »

Hello,

I use a Kiwi PLX 3 with my 2017 Focus RS. I reported issues with this quite a while ago here:
viewtopic.php?f=8&t=5438

I am now using a Samsung Galaxy S10+

It is continuing to have issues OBD update rate goes to 0 for a few minutes and then it resumes. But the app mostly has OBD rate at 0 making it very difficult to make any recordings.

Do you need me to submit updated logs?

Thanks;
Leo
User avatar
Harry
Site Admin
Site Admin
Posts: 10124
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Issues with Laptimer getting OBD Data

Post by Harry »

In case everything described in viewtopic.php?f=39&t=1500 fails, you need to send a log. OBD issues are almost always not smartphone but adapter / car specific.

- Harry
Image Image Image Image
cyaniccypher
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 30
Joined: Sun Sep 18, 2016 12:48 am

Re: Issues with Laptimer getting OBD Data

Post by cyaniccypher »

Harry wrote: Mon May 17, 2021 7:37 am In case everything described in viewtopic.php?f=39&t=1500 fails, you need to send a log. OBD issues are almost always not smartphone but adapter / car specific.

- Harry
I send you the log file a few minutes ago. I hope it helps with this. Let me know if you need any other info.
cyaniccypher
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 30
Joined: Sun Sep 18, 2016 12:48 am

Re: Issues with Laptimer getting OBD Data

Post by cyaniccypher »

I got this OBD dongle (https://www.amazon.com/gp/product/B07JF ... UTF8&psc=1) and all issues went away instantly. I think there is some issue with your app and Kiwi devices when connected to my type of Ford vehicle:
cyaniccypher
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 30
Joined: Sun Sep 18, 2016 12:48 am

Re: Issues with Laptimer getting OBD Data

Post by cyaniccypher »

Now that the new dongle is working I am having two other issues.
1. In the overlaid video the overlaid data is not in sync with what is happening, here is example video: https://youtu.be/ODdy-sN8jMA
2. The overlaid video is not available in the phone's gallery app. The only way to get it off is to use a computer. How is it possible to access it on the phone?
cyaniccypher
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 30
Joined: Sun Sep 18, 2016 12:48 am

Re: Issues with Laptimer getting OBD Data

Post by cyaniccypher »

cyaniccypher wrote: Mon Jul 19, 2021 6:33 pm Now that the new dongle is working I am having two other issues.
1. In the overlaid video the overlaid data is not in sync with what is happening, here is an example video: https://youtu.be/ODdy-sN8jMA
2. The overlaid video is not available in the phone's gallery app. The only way to get it off is to use a computer. How is it possible to access it on the phone?
Any update?
BonLap
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 7
Joined: Mon Jul 26, 2021 8:01 pm

Re: Issues with Laptimer getting OBD Data

Post by BonLap »

cyaniccypher wrote: Thu Jul 22, 2021 12:23 am
cyaniccypher wrote: Mon Jul 19, 2021 6:33 pm Now that the new dongle is working I am having two other issues.
1. In the overlaid video the overlaid data is not in sync with what is happening, here is an example video: https://youtu.be/ODdy-sN8jMA
2. The overlaid video is not available in the phone's gallery app. The only way to get it off is to use a computer. How is it possible to access it on the phone?
Any update?
For your point 1, you'll need to manually align the video with the overlay: viewtopic.php?f=39&t=4940
Harry's GPS LapTimer Petrolhead Edition v24.5
Apple iPhone XR iOS 14.5.1
Vgate iCar Pro
Post Reply