15 Lap Session recorded as one long lap

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
SmokinAces
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Sun Oct 04, 2020 4:51 am

15 Lap Session recorded as one long lap

Post by SmokinAces » Sun Oct 04, 2020 5:05 am

I have Harry's LapTimer Grand Prix v24.0.
Phone is iPhone Xs Max ios 14.1.1
GPS is SkyPro Dual GPS XGPS160 current version
Track is Wild Horse Pass West aka Firebird Raceway West. Clockwise

Session 1. No laps recorded at all. Siwitched to manual start.

Session 2 15 laps all one lap.
Loaded Track no problem. Had to use the Manual start as Session 1 never started on automatic. I read the forum and it appeared I needed to widen the Corridor to 80 on the trigger detection. It also told me to turn Manual off. I did that for the next session.

Session 3 recorded NO laps at all. Never started.

I have GPS mounted dead center front of the windshield and phone just left of center. Status showed green for OBD sensor, GPS etc.

I cannot make this thing work. I know when I did it on manual start, it recorded my whole session but just as one long lap. It recorded all GPS data points as I can see my path on the track when I put it in that view. it put them on the correct track as well, so I know I downloaded the proper track.

it appears as if it has no trigger points loaded for this track.

Please help.
User avatar
Harry
Site Admin
Site Admin
Posts: 9949
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: 15 Lap Session recorded as one long lap

Post by Harry » Sun Oct 04, 2020 9:13 am

You can re-apply a trigger set & changed corridor settings for your manual recording. This will help to find the issue too. Before doing this, please verify the problem is not in the front, i.e. GPS. Have a look into the "multi-lap's" details. The number of fixes should be roughly 10 times the number of seconds of the lap. So in case the session has been 20 minutes, you should see 20 * 60 * 10 = 12000 fixes.

To re-apply the lap split, go through this steps:
1) reload the track set; make sure it is the correct one; in case you get a warning in conflicts, allow LapTimer to purge conflicts
2) set wide corridor expert settings to standard
3) select the multi-lap from Lap List and press Fixes
4) select the second button from the bottom tool bar, select "Verify Lap" next
5) select "Wide" when prompted
6) if not successful, repeat starting with 2 and increased wide corridor width; you can increase "Deviation Directed Triggers" up to 90 degrees too

- Harry
Image Image Image Image
Post Reply