Galaxy S10 - definitely the app somehow stopping videos

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
DuaneBlack
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Sat Nov 02, 2019 12:43 pm

Galaxy S10 - definitely the app somehow stopping videos

Post by DuaneBlack » Sun Sep 13, 2020 1:06 pm

I'm afraid I must say I'm done with Harrys if this cant be resolved. Back on my Galaxy S5, this app was brilliant yet it somehow got worse on the iPhone 8 and now Galaxy S10. Some update to the phone or app made videos stop recording after 10-12 minutes in track and half of my sessions have data with no video.

Harry previously blamed my phone, saying the app starts the video, then it's entirely in the phones hands.

Previous glitches includes data/video overlays being WAY off starting in the iphone8 and requiring modifications. The Galaxy is better for this, but not brilliant. Its frequently 1-2 seconds off.

However, trackaddict nor racechrono plus exhibit this problem. I'm on a hunt for a new app to use now. Trackaddict worked brilliantly at mid ohio but at Road Atlanta and VIR it records one continuous lap for 25 minutes. Racechromo seems to do better but I'm new to the interface.

Harrys does amazing work for its price, easy to use interface, and served me well for nearly 4 years.

I recorded my drive to work for 30-40 minutes a day for a week and it always worked. Trackaddict records whole sessions, racechrono appears to as well. With all other variables holding constant, the problem must be Harrys.
User avatar
Harry
Site Admin
Site Admin
Posts: 9949
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Galaxy S10 - definitely the app somehow stopping videos

Post by Harry » Mon Sep 14, 2020 4:16 pm

Have you checked you have enough memory for videos longer than 10 to 12 minutes? You need to check for space available in the storage place listed as the first section in Video List. Otherwise I need to repeat what I said before. LapTimer triggers video recording, the actual process is handled by your phone. In case it stops early (i.e. the lap is not stopped), there is some external reason this happens. Samples: missing memory, incoming calls, inactivating LapTimer for for some other reason, switching view in LapTimer, some phone specific things.

Maybe someone else can post his/her experience with an S10.

- Harry
Image Image Image Image
Post Reply