No lap times displayed in overlay at Finish line

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
User avatar
Harry
Site Admin
Site Admin
Posts: 9983
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: No lap times displayed in overlay at Finish line

Post by Harry » Wed Jun 10, 2020 3:32 pm

Older versions are not available, I'm sorry. But a beta may become available ahead of the production version - so please stay tuned.

On real time video display: this will be highly hardware dependent. Like for many video functions, displaying the video on screen is a system function not influenced by LapTimer too much. Well possible that a high fps and high resolution is making it choppy for certain smartphones. Anyway, the video preview function is not designed to be watched while driving or recording. Instead, enable video before leaving the pits by following Timer ‣ Video, select the video option you want, and return to Timer before driving. This will record video in background and allows you to see what really matters while driving - lap time prediction in particular. The Preview is really just to select the field of view when mounting the device.

- Harry
Image Image Image Image
User avatar
Harry
Site Admin
Site Admin
Posts: 9983
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: No lap times displayed in overlay at Finish line

Post by Harry » Sat Jun 20, 2020 12:29 pm

Harry wrote:
Wed Jun 10, 2020 2:21 pm
That's looking o.k. I will try to reproduce this for the upcoming LapTimer v24.

- Harry
Update: I could reproduce the missing time display. The problem has been introduced sometimes during v23 - interesting I got no reports on it so far. :-)
I will fix this for v24 - expected to become available end of June / begin of July.

- Harry
Image Image Image Image
jp.fox
10 or more Posts ★
10 or more Posts ★
Posts: 15
Joined: Sun Oct 30, 2016 8:04 pm

Re: No lap times displayed in overlay at Finish line

Post by jp.fox » Sat Jun 20, 2020 9:39 pm

Great to see that a resolution is already on the way as I've been having this issue for the past few track days too. Thanks Harry!
User avatar
HSV Guy
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 20
Joined: Sat May 19, 2018 5:21 am

Re: No lap times displayed in overlay at Finish line

Post by HSV Guy » Sun Jul 12, 2020 1:46 pm

Of not much consequence as it is now fixed, but I also had the same issue but didn't report it as I thought it was just something I was doing wrong myself.

Thanks for the continual development of this product.
Post Reply