"Extra" split

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
dougidleracing
10 or more Posts ★
10 or more Posts ★
Posts: 11
Joined: Sun Oct 20, 2019 6:35 pm

"Extra" split

Post by dougidleracing » Mon Dec 16, 2019 9:41 pm

Hi All,
At a recent race the battery faded on my Dual XGPS150 and the iPhone reverted to using the built in GPS :-( Luckily for me it kept recording all laps and the data is still usable. But.... the accuracy on my phone isn't as good as the Dual and a few laps have an extra split from where the Kart track passes the split.

For example, I have:

Code: Select all

Lap Time: 00:51.63
Split 1: 00:09.08
Split 2: 00:20.82 (00:11.74)
Split 3: 00:36.61 (00:15.79)
Split 4: 00:51.63 (00:15.02)
and what I should have is:

Code: Select all

Lap Time: 00:51.63
Split 1: 00:20.82
Split 2: 00:36.61 (00:15.79)
Split 3: 00:51.63 (00:15.02)
I tried deleting the interpolated but this doesn't seem to work. Is there a way to remove this extra split please? Having it there makes it really hard to use the 'All Laps' chart because I get extra sectors etc.

Thanks,
Doug
User avatar
Harry
Site Admin
Site Admin
Posts: 9983
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: "Extra" split

Post by Harry » Mon Dec 16, 2019 9:47 pm

Hello,

To start with, this should probably be fixed for the track in general, so please let us know wich track set you are driving.
LapTimer has options to limit false trigger detection, it can probably be fixed. To reevaluate triggers, goto Lap List ‣ your lap ‣ Fixes and press the second button in the bottom. Select "Splits" now. You can try selecting a narrow corridor here - which will probably work around the mis-detection of 00:09.08

- Harry
Image Image Image Image
Post Reply