No Overlay Data on Preview After New Phone

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
direwolf133
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Sun Dec 15, 2019 5:33 pm

No Overlay Data on Preview After New Phone

Post by direwolf133 »

Hi Harry,

I recently switched from a Samsung S8 --> Samsung S10. I'm using Harry's Laptimer GP.

In the migration process, I took out my SD Card (with all video files) and imported the database from my old phone into the new one.

Now, when i try to view the preview - I can only see the raw video with no overlay. It appears that the track data is there but it is just not being overlaid when I try to preview the video.

I tried putting the SD Card back in my old phone to see if the overlay was still there on the old phone but now it does not overlay in preview on my old phone either.

Would kindly appreciate your help!

Thanks!
User avatar
Harry
Site Admin
Site Admin
Posts: 9990
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: No Overlay Data on Preview After New Phone

Post by Harry »

This is related to the first issue listed in our Known Problems FAQ: viewtopic.php?f=39&t=1693
I hope to have the missing overlay (and the other overlay problems) fixed by the end of week. Please watch out for updates from PlayStore.

- Harry
Image Image Image Image
User avatar
Harry
Site Admin
Site Admin
Posts: 9990
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: No Overlay Data on Preview After New Phone

Post by Harry »

Which Android version do you run on your S10?

- Harry
Image Image Image Image
direwolf133
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Sun Dec 15, 2019 5:33 pm

Re: No Overlay Data on Preview After New Phone

Post by direwolf133 »

Thanks i am using Android 9
User avatar
Harry
Site Admin
Site Admin
Posts: 9990
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: No Overlay Data on Preview After New Phone

Post by Harry »

O.k., so it looks like an issue for Android 9 phones only. I will try it with an emulator. Android 7 and 10 phones are working.

- Harry
Image Image Image Image
direwolf133
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Sun Dec 15, 2019 5:33 pm

Re: No Overlay Data on Preview After New Phone

Post by direwolf133 »

Thank you very much Harry
direwolf133
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Sun Dec 15, 2019 5:33 pm

Re: No Overlay Data on Preview After New Phone

Post by direwolf133 »

Harry - quick update here, I just upgraded to android 10 and now the overlay works well in preview. Thank you for your help.
Post Reply