G force data lags behind the timer by a few seconds.

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
dougle_turbo
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Thu May 10, 2018 6:50 pm

G force data lags behind the timer by a few seconds.

Post by dougle_turbo »

When I overlay a video the G data has started to lag behind what is happening on track.

I've looked into the various settings and can't seem to find a setting to change or manually sync the G data.

Can anyone point me in the right direction?

Video attached to show an example of what's happening.

https://www.youtube.com/watch?v=yXibKJcp5X0
User avatar
Harry
Site Admin
Site Admin
Posts: 9990
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: G force data lags behind the timer by a few seconds.

Post by Harry »

At least the GPS position on track is behind by the same time. So I assume this is a data / video sync issue and not specific to acceleration data.

In case all videos are ahead like this, you need to adjust the Overlay Synchronization / Video setting in Expert Settings. The settings needs to be reduced.

In case this problem occurs for this session only, adjust the sync manually: select the lap from Lap List. In case you had the video overlaid already, press Revert to return to the original video. Select Video / Preview and scroll to the bottom. Touch the lap sync entry and use the blue arrows to adjust the sync. Write down the original sync time to allow you to return. Test using Play and adjust again if necessary.

Harry
Image Image Image Image
dougle_turbo
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Thu May 10, 2018 6:50 pm

Re: G force data lags behind the timer by a few seconds.

Post by dougle_turbo »

Hi Harry,

Apologies if I'm misunderstanding. But the problem with adjusting the sync point is that then the timer on the dashboard (phone) and the timer in the overlay are out of sync. This solution does fix the G-force synchronisation but then looks strange because the timer on my phone is visible.

Is there a way of altering the G data so the G data and timers are correct?

Thanks,

Doug.
User avatar
Harry
Site Admin
Site Admin
Posts: 9990
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: G force data lags behind the timer by a few seconds.

Post by Harry »

For timing, the video alignment is not relevant. GPS is the only data stream relevant for correct lap times. And GPS seems to be in sync with acceleration too. So the only thing off is the data / video sync which I have tried to describe above.

And please ignore what you see on the smartphone captured by the video. What you see on the smartphone while driving is between 1 and 2 seconds late.

Harry
Image Image Image Image
dougle_turbo
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Thu May 10, 2018 6:50 pm

Re: G force data lags behind the timer by a few seconds.

Post by dougle_turbo »

Thanks Harry,

I hadn't realised that the phone data was slow, so I've been trying to get all of them to sync!
Post Reply