Track Attack

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
gremlin
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 69
Joined: Sun Aug 20, 2017 10:23 pm

Re: Track Attack

Post by gremlin » Wed May 22, 2019 6:34 pm

Fair enough, I can ask Track attack to correct that on import. I did hear back and they have reproduced and are working on a fix for the importing issue
svtdoug
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 37
Joined: Sat Oct 01, 2016 2:14 am
Location: Pacific Northwest

Re: Track Attack

Post by svtdoug » Mon May 27, 2019 8:19 pm

To add my experience with Track Attack - I also tried to import .VBO files into the latest TA application (v1170) and the app just stalled. No go. Even more impressive (not) is the total absence of any tech support, forum, or contact info for TA on the app, or on their website. Makes you wonder what is going on, a company which obviously does not want to hear from their customers.
C6 Z06
gremlin
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 69
Joined: Sun Aug 20, 2017 10:23 pm

Re: Track Attack

Post by gremlin » Tue May 28, 2019 7:47 pm

Hey SVTDoug,

I've managed to raise them, can I ask were you trying to import laps from Pacific raceways? Based on your data and the failure sounds like maybe you were. I hit the same issue, but laps from ORP worked in that build. They are aware of the issue and I'm testing a change now for them, so they are hearing us.

That said on the above VBO File @Harry I tried changing the date/time at the top to UTC, and track attack prefers local time zone, however something else in the file must be encoded with a time, because only the first session came through at the correct time, the others came through at the UTC time zone. interesting...
svtdoug
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 37
Joined: Sat Oct 01, 2016 2:14 am
Location: Pacific Northwest

Re: Track Attack

Post by svtdoug » Tue May 28, 2019 10:59 pm

Hi Gremlin,

Yes, I was trying to import laps from Pacific Raceway. I can try importing from The Ridge to see if that works.

How did you find a link to contact them. Tell them they are hiding from their users! We should be discussing these matters on a Track Attack forum...

Thanks,
Doug
C6 Z06
svtdoug
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 37
Joined: Sat Oct 01, 2016 2:14 am
Location: Pacific Northwest

Re: Track Attack

Post by svtdoug » Wed May 29, 2019 12:34 am

Update: I imported a .vbo file from Harry's from The Ridge, and it imported fine into Track Attack. So as you indicated, there might be an issue with the Pacific track data...or how Track Attack is handling it. Thanks Gremlin for dealing with this!

Doug
C6 Z06
gremlin
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 69
Joined: Sun Aug 20, 2017 10:23 pm

Re: Track Attack

Post by gremlin » Wed May 29, 2019 5:42 pm

@SVTDoug, I've given them the feedback, I posted on their facebook support page and they've been messaging me. I'm testing some fixes, and we're trying to work through this.

In the meantime @Harry, it looks like it's possible the a session of data I have might have wonky GPS data, it looks great in your app, but the devs for Track Attack are reporting that it looks really weird to them from the VBO file, and say it also looks odd in Circuit Tools. Can I get you the two output files (HLPTRZ and VBO) for you to take a look at and see what you see? The map looks fine in Harry's to me... GPS is via a Bad Elf attached to an iPhone 6
User avatar
Harry
Site Admin
Site Admin
Posts: 9540
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Track Attack

Post by Harry » Wed May 29, 2019 6:00 pm

Sure, send the files to Harry@gps-laptimer.de Please add a link to this thread so I know what it is about. :-)

- Harry
Image Image Image Image
svtdoug
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 37
Joined: Sat Oct 01, 2016 2:14 am
Location: Pacific Northwest

Re: Track Attack

Post by svtdoug » Wed May 29, 2019 6:45 pm

gremlin wrote:
Wed May 29, 2019 5:42 pm
@SVTDoug, I've given them the feedback, I posted on their facebook support page and they've been messaging me. I'm testing some fixes, and we're trying to work through this.
Thanks. I can find the Track Attack Facebook page, but it does not seem like a "support" site. Is there another Track Attack Facebook page for support? I have searched, but have not found anything...

Doug
C6 Z06
gremlin
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 69
Joined: Sun Aug 20, 2017 10:23 pm

Re: Track Attack

Post by gremlin » Wed May 29, 2019 7:41 pm

Thanks Harry, message sent!

@SVTDOUG: https://www.facebook.com/trackattackapp ... ptqN5z4XVm is the one I posted on, you can find my post there I'm sure. I also pointed them at this thread so they'd know that folks were trying to get a hold of them.

@Harry you've got mail, please let me know if I can do anything to help you
svtdoug
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 37
Joined: Sat Oct 01, 2016 2:14 am
Location: Pacific Northwest

Re: Track Attack

Post by svtdoug » Thu May 30, 2019 12:36 am

Gremlin - yes, same site which I found, but I don't see any support posts, nor posts by anyone other than Track Attack.

Thanks and keep us posted.

Doug
C6 Z06
Post Reply