Videos missing - can't add them either

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
User avatar
enroscado
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Sun Mar 31, 2019 4:43 pm

Re: Videos missing - can't add them either

Post by enroscado » Sun Apr 07, 2019 4:59 pm

Ok, thanks, that seems to be working, to some extent...

Overlay a video, although there are some factor that made it difficult:
- GoPro videos are around 15 minutes long, after that, it closes the file and continues the same video in a new file.
- The lap in question was at minute 24something, therefore I had to some math to estimate where my lap ended in reference to both videos.
- I managed to estimate somewhat, and did the export with overlay, but seems to be slightly off.

I guess I will call it a conclusion, since it has taken much more time that I had assigned to this 'project'.

What should I do different in the future to avoid this? Any advice?

Regards,

Anibal
User avatar
Harry
Site Admin
Site Admin
Posts: 9489
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Videos missing - can't add them either

Post by Harry » Mon Apr 08, 2019 6:29 pm

Join the fragments the HERO is generating before copying the video to LapTimer. Search for "Handbrake" on the net, it allows you to do this and it is free. Both your smartphone and LapTime can handle video files bigger than 4 GB, the HERO doesn't.

- Harry
Image Image Image Image
Post Reply