Recording and video overlay issues

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
devenh
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 163
Joined: Sun Sep 02, 2012 3:22 pm

Recording and video overlay issues

Post by devenh »

When I look at the track map, no G forces are shown. This affected all the laps in the session (the other three sessions I recorded that day are fine and no settings were changed between sessions). The charts for these laps show Lateral Acceleration data, so I'm confused why the map doesn't show the G force?

And for all the sessions that day, the lap charts show engine rpm and throttle %, but none of the video overlays show this information. In the past, this has always worked well.

Using an iPhone 6 with 128gb (mostly free), 21.2, iOS 11.2.5, XGPS 150A, Gopoint OBD II.
User avatar
Harry
Site Admin
Site Admin
Posts: 10004
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Recording and video overlay issues

Post by Harry »

Please run a Check Data first.

- Harry
Image Image Image Image
devenh
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 163
Joined: Sun Sep 02, 2012 3:22 pm

Re: Recording and video overlay issues

Post by devenh »

Check Data found and fixed one error, but all the problems I described remain.
User avatar
Harry
Site Admin
Site Admin
Posts: 10004
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Recording and video overlay issues

Post by Harry »

Please export one of the laps with OND data not showing OBD and missing acceleration to .hlptrl and send it to Harry@gps-laptimer.de

- Harry
Image Image Image Image
User avatar
Harry
Site Admin
Site Admin
Posts: 10004
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Recording and video overlay issues

Post by Harry »

Hi,

The lap sent includes full acceleration information - I do not see anything special here. OBD however delivered only 3 fixes for the complete lap. I assume you had some disconnects in-between.

- Harry
Image Image Image Image
Post Reply