Laptimer Video Issues Android

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Tue Aug 08, 2017 3:28 am

Laptimer Video Issues Android

Postby Davezorz » Tue Aug 08, 2017 4:30 am


I am using Lap Timer Grand Prix edition on my android Oneplus2 with a XGPS160. I tried it for the first time during a track event over the weekend and had some problems with getting video. The data seems to come in ok, but the video does not. I have it set to record using the internal camera, I can see the preview just fine, and everything seems ready to go. When I am done with the session, I tell the timer to stop. When i go to review the session, I can see each individual lap and all of the data but there is no video. MP4 video files have been created in my movies directory, but they have a size of 0 bytes and do not seem like they are actually videos.

Here are some specifics on my setup:

Phone: Oneplus 2
Android: 6.0.1
Oxygen OS version 3.6.0

I have the phone mounted behind me on the roll bar instead of on the dash, and am using the screen side camera. The phone has 20 Gigs of free space, and i have tried lesser resolution videos in order to rule out space being an issue. In the settings menu, the app has permission to use the camera, and the camera seems to work when in preview mode. It just seems to be unable to do actual recordings.

Any advice as to what I am doing wrong would be appreciated.

Return to “Trouble Shooting”

Who is online

Users browsing this forum: No registered users and 1 guest