Incomplete Lap Recordings

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
User avatar
Harry
Site Admin
Site Admin
Posts: 8055
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 93 times
Been thanked: 338 times
Contact:

Re: Incomplete Lap Recordings

Postby Harry » Mon Jul 25, 2016 7:53 am

No! This will remove all the system backups LapTimer created for you. Please goto Administration / Databases and check if you find recent backup copies. You may try to restore a recent one to get data back.

For the speed item: do you have your OBD connected when you see this effect (no speed)? Note that LapTimer stores both GPS and wheel speed if available. Export a lap to .csv and you will see two columns for these. What do they show for a recording displaying 0 speed.

I have no recent reports on connection issues with the Dual XGPS, so it is likely some configuration issue. Try resetting it and forget BT connection and pair it again.


Harry


Image Image Image Image
gplracerx
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 802
Joined: Thu May 03, 2012 5:26 am
Location: Kingsport, TN USA
Has thanked: 11 times
Been thanked: 29 times

Re: Incomplete Lap Recordings

Postby gplracerx » Mon Jul 25, 2016 8:08 pm

I'm having connection dropping issues with the Dual. The Bluetooth connection to the device goes away for no apparent reason, i.e. the blue light on the Dual turns off. Turning the Dual off and back on usually fixes the problem, but I have to check before I go on a run to make sure it hasn't dropped back to the internal GPS without any notice.


cobbyboy
10 or more Posts ★
10 or more Posts ★
Posts: 16
Joined: Sat Nov 01, 2014 5:36 pm

Re: Incomplete Lap Recordings

Postby cobbyboy » Tue Nov 01, 2016 11:25 pm

I have had the incomplete lap problem in my last three sessions at Road Atlanta, as well as laps that simply did not record at all. GPS sig shows good, although I did notice ATT signal was weak. A friend had precisely the same problem weekend before last.


cobbyboy
10 or more Posts ★
10 or more Posts ★
Posts: 16
Joined: Sat Nov 01, 2014 5:36 pm

Re: Incomplete Lap Recordings

Postby cobbyboy » Tue Jul 04, 2017 10:19 pm

Harry, I have continued to have this problem at Road Atlanta,along with the failure to record anything at all as well as the failure to record video when the time is recorded. The GPS signal is good. Can you suggest anything to try? Would re-downloading the trackset for this track make a difference, or is that even possible? Should I try resetting the app settings? Thanks, Jim


User avatar
Harry
Site Admin
Site Admin
Posts: 8055
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 93 times
Been thanked: 338 times
Contact:

Re: Incomplete Lap Recordings

Postby Harry » Mon Jul 10, 2017 4:40 pm

Please check you have the right track set loaded (including CW or CCW if applicable) and reload it. The only other reason are issues with GPS.

- Harry


Image Image Image Image
cobbyboy
10 or more Posts ★
10 or more Posts ★
Posts: 16
Joined: Sat Nov 01, 2014 5:36 pm

Re: Incomplete Lap Recordings

Postby cobbyboy » Tue Jul 11, 2017 1:53 am

How do I check CW or CCW? Thanks, Jim


User avatar
Harry
Site Admin
Site Admin
Posts: 8055
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 93 times
Been thanked: 338 times
Contact:

Re: Incomplete Lap Recordings

Postby Harry » Tue Jul 11, 2017 6:35 am

Load it from Administration / Add-ons. After loading it, you will be transitioned to Map View with the track in focus. Road Atlanta is defined as a clockwise configuration.

Harry


Image Image Image Image
cobbyboy
10 or more Posts ★
10 or more Posts ★
Posts: 16
Joined: Sat Nov 01, 2014 5:36 pm

Re: Incomplete Lap Recordings

Postby cobbyboy » Tue Jul 11, 2017 11:19 pm

Harry wrote:Load it from Administration / Add-ons. After loading it, you will be transitioned to Map View with the track in focus. Road Atlanta is defined as a clockwise configuration.

Harry

Thanks Harry. Sorry to be a pain. Just really want to resolve this..



Return to “Trouble Shooting”

Who is online

Users browsing this forum: No registered users and 3 guests