Multicam broken on iOS9 ?

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
User avatar
Harry
Site Admin
Site Admin
Posts: 9612
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Multicam broken on iOS9 ?

Post by Harry » Sat Oct 17, 2015 9:21 pm

Sonys and GoPros create an infrastructure, not an ad hoc network.

- Harry
Image Image Image Image
User avatar
bulls23
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 765
Joined: Fri Mar 04, 2011 12:22 pm

Re: Multicam broken on iOS9 ?

Post by bulls23 » Sat Oct 17, 2015 9:28 pm

Well once it's connected to the master device, it will not let me connect the 4S too.
User avatar
Harry
Site Admin
Site Admin
Posts: 9612
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Multicam broken on iOS9 ?

Post by Harry » Sat Oct 17, 2015 9:31 pm

That's odd, Sony seem to block additional connections...

- Harry
Image Image Image Image
shaq0853
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 7
Joined: Wed Jul 15, 2015 1:35 pm

Re: Multicam broken on iOS9 ?

Post by shaq0853 » Wed Nov 18, 2015 10:27 am

Harry wrote:
The iOS MultiCam support might be broken currently, same for iCloud operation. I plan to rework (or drop) that part for v20.

- Harry
Please when is v20 scheduled to release ?
User avatar
Harry
Site Admin
Site Admin
Posts: 9612
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Multicam broken on iOS9 ?

Post by Harry » Wed Nov 18, 2015 11:10 am

Spring 2016
Image Image Image Image
shaq0853
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 7
Joined: Wed Jul 15, 2015 1:35 pm

Re: Multicam broken on iOS9 ?

Post by shaq0853 » Wed Nov 18, 2015 1:33 pm

Harry wrote:Spring 2016
It's kind of too long, would you please fix multicam problem first ?
Upgrade to GP edition for these feature.
User avatar
Harry
Site Admin
Site Admin
Posts: 9612
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Multicam broken on iOS9 ?

Post by Harry » Wed Nov 18, 2015 1:41 pm

No
Image Image Image Image
JBasham
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 3
Joined: Wed Jan 27, 2016 7:26 pm

Re: Multicam broken on iOS9 ?

Post by JBasham » Wed Jan 27, 2016 7:36 pm

Sir,

I am writing to ask, if the bug cannot be fixed, please do not revise version 20 to delete the function we have at present. Many U.S. cars now have their own wifi networks, and many U.S. cell phone owners have a wifi hotspot service on their phones. Even though iOS device multicam mode now seems to require me to put both the master and the multicam device on the same wifi network, I am able to do this in my track car without difficulty.
cwajciec
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Fri Feb 12, 2016 12:15 am

Re: Multicam broken on iOS9 ?

Post by cwajciec » Fri Feb 12, 2016 12:27 am

Hi. First post and great forum. I recently upgraded to Grand Prix addition so I could use my iPhone 5 as a multi cam for my iPhone 6s master. I too could not get them connected without being on my same home wifi, which would not work at the track. It would also not work if I use my 6s hotspot since that connects via Bluetooth to another iOS device.
I managed to get a couple videos to start but it is crash city whenever doing the following...
1. Starting a lap recording from the video screen while in multicam. Crashes 75% of the time
2. Stopping a recording by pressing stop. Crashes 50%
3. Trying to overlay a video. It shows the master video as pip and a broken link for master. Doesn't matter cause it crashes 100% of the time whenever I hit overlay. By 100% I mean I've tried it 50 times with all kinds of different settings. iCloud on, off, automatic uploading, etc. The companion app works perfectly to capture and upload the videos.

I also paired with my iPad as a multicam and this seems to work better, but it still only will connect on wifi and all crashes while trying to overlay. I'm having a bit of buyers remorse and I wonder if the native Grand Prix vs upgrade will work better?

If I turn discover multicam off, everything works perfectly but without the one feature I bought Grand Prix upgrade for. Any ideas?
User avatar
Harry
Site Admin
Site Admin
Posts: 9612
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Multicam broken on iOS9 ?

Post by Harry » Fri Feb 12, 2016 8:38 pm

I haven't really touched that area since iOS9 and there may be multiple issues with it. I have a revisit on my list for v20 but do not know if I will be able to get working till its final release. The WiFi requirement which seems to be mandatory since iOS9 makes me think a about a complete redesign of the underlying connection technology. Maybe some BT LE signaling available btw for iOS and Android (newer devices).

- Harry
Image Image Image Image
Post Reply