No visualisation. Action buttons don't work

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
causeceleb
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 5
Joined: Wed Oct 19, 2011 9:03 am

No visualisation. Action buttons don't work

Post by causeceleb » Wed Oct 19, 2011 9:41 pm

HLP v14.2 , Emprum UltiMate v1.0.6

hi all

i attempted to do a trial of my new setup (as above) ran the classic timer using Emprum's UltiMate. When i attempt to view the vizualization from the lap list no data is displayed (speed, accel, braking, etc) and all buttons "map", "diagram", "Laps", "Done", etc dont react. the only way to return to the app is to press the phone home button

i have exported the lap. the output from the email follows and the data can be emailed (too big for the max attachment size for this post)

cheers

warwick

This mail contains the following export files, large files are compressed using gzip (extensions .hpoiz and .gz):

LapTimer-1-20102011-93333.hlptrl: LapTimer database in XML format
LapTimer-1-20102011-93333.kml: Google Earth KML file
LapTimerGPSRecDB.csv: recorded GPS fixes as universal CSV format
LapTimerGPSRecDB4Dashboard.csv: recorded GPS fixes prepared for TrackVision and DashWare data logger input

SOFTWARE
Product: Harry's LapTimer
MD5: d150c74f642123a8d1936499fdb20977
Version: v14.2 Professional (iPhone+iPod)
Build: Oct 5 2011, 21:09:50
Features: none

SYSTEM
Device: iPhone (iPhone3,1)
OS: iPhone OS 4.3.5
GPS: Internal
UDID: be7c1352f62d56a7d3ffba825d0ae9445347974e
Name: warwick’s iPhone

ONLINE CLIENT
DriverID: wm
Simplified UDID: 1496502053
User avatar
Harry
Site Admin
Site Admin
Posts: 9408
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: No visualisation. Action buttons don't work

Post by Harry » Wed Oct 19, 2011 10:31 pm

Hi,

Sure you had a GPS position when recording? Did you get a constant blue light (or red / blue blinking)? If not, you received the last fix the UltiMate stored repeated. As LapTimer has a point instead of an area, all the display functions will not work. To exit the data recording area, press the top left back / Lap Details button.

Please either test LT outside with a good fix, or - if you have done this already - generate an .hlptrl export for exactly the lap you viewed. Send it to LapTimer@gmx.de please.

- Harry
Image Image Image Image
causeceleb
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 5
Joined: Wed Oct 19, 2011 9:03 am

Re: No visualisation. Action buttons don't work

Post by causeceleb » Thu Oct 20, 2011 9:31 am

thanks harry

I tried another with better results only this time the map accel/braking view showed red when i would have expected green and vice versa. i've done another run one with the UltiMate and one using the inbuilt sensor. This time, the Ultimate shows all green in the map, the in built sensor all red

i'll email you the 2 .hltrl files

warwick
Post Reply