New v19.0.0 Same lockup as older versions...

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
dookie454
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Sun Mar 24, 2013 2:22 am

New v19.0.0 Same lockup as older versions...

Post by dookie454 » Sat May 09, 2015 4:48 am

Just updated to the newest release.. v19.0.0.. I love the layout.. but.. just like before, I try to access a vehicle and it locks up solid... hangs about 2 seconds after entering the vehicle info... pretty much any vehicle I have labeled.. I only have 3-4 in the list...

Any ideas?
User avatar
Harry
Site Admin
Site Admin
Posts: 9354
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: New v19.0.0 Same lockup as older versions...

Post by Harry » Sat May 09, 2015 6:10 am

This is the media library issue. Turn access to photos off (iOS Settings / Privacy) and check if this problem still occurs. We have not been able to reproduce this issue during beta. If you are willing to help with a special version, please drop me a note at Harry@gps-laptimer.de

Harry
Image Image Image Image
stasmagic
10 or more Posts ★
10 or more Posts ★
Posts: 11
Joined: Sat May 18, 2013 8:14 am

Re: New v19.0.0 Same lockup as older versions...

Post by stasmagic » Sat May 09, 2015 8:21 am

Hi! No tracks in "Load track" menu in ver19
User avatar
Harry
Site Admin
Site Admin
Posts: 9354
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: New v19.0.0 Same lockup as older versions...

Post by Harry » Sat May 09, 2015 8:36 am

stasmagic wrote:Hi! No tracks in "Load track" menu in ver19
Yes, and even worse, it will purge new recordings... Please check https://www.facebook.com/HarrysLapTimer ... 6041162511 for the details. An update will follow soon.

- Harry
Image Image Image Image
Post Reply