V18.3.5 update issue

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
gplracerx
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 836
Joined: Thu May 03, 2012 5:26 am
Location: Kingsport, TN USA

Re: V18.3.5 update issue

Post by gplracerx » Thu Oct 23, 2014 9:22 pm

If you go to the program details, it lists under information:
Updated Oct 11, 2014
Version 18.3.6 (not 18.3.5 )
Size 32.4MB
gplracerx
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 836
Joined: Thu May 03, 2012 5:26 am
Location: Kingsport, TN USA

Re: V18.3.5 update issue

Post by gplracerx » Thu Oct 23, 2014 10:03 pm

18.3.6 just showed up in the App Store. Updated iTunes and all three iOS devices with no problems.
Qomomoko
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 21
Joined: Fri May 16, 2014 2:29 pm

Re: V18.3.5 update issue

Post by Qomomoko » Fri Oct 24, 2014 1:39 am

Updated iOS to latest.. same with HLT but still having overlay problems, link up video with a session but does not prompt to sink video and laps, even then it link the video with only ONE lap. (HLT 18.3.6, iOS 8.1) (this is in IPad air and Grand Prix edition)
Then add video to another lap in same session (maybe I can link video to the session one lap at a time) but in overlay only one lap show. A window shows saying something about laps not in sync or something.

I have a feeling its me messing up but I have made overlays before and the process was very stream lined, even for me.

have such cool data and video waiting to overlay from the weekend past.

EDIT:
restarted ipad and when go to additional video info the linking of video and lap data popped up (this was after restarting ipad).. keep updated with other info.
User avatar
Harry
Site Admin
Site Admin
Posts: 9592
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: V18.3.5 update issue

Post by Harry » Fri Oct 24, 2014 7:46 am

I assume there is some inconsistency in data so LapTimer does not consider the laps to be a continuous session.

Harry
Image Image Image Image
User avatar
bulls23
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 765
Joined: Fri Mar 04, 2011 12:22 pm

Re: V18.3.5 update issue

Post by bulls23 » Fri Oct 24, 2014 8:40 am

Harry wrote:LapTimer v18.3.6 has just been approved by Apple and will be transferred to the stores within the next hour. Please let me know if your automatic or manual update works this time. Thanks.

- Harry
Upate notification and the update itself for Grand Prix 18.3.6 worked fine this time on iPhone 6 running iOS 8.1
Qomomoko
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 21
Joined: Fri May 16, 2014 2:29 pm

Re: V18.3.5 update issue

Post by Qomomoko » Fri Oct 24, 2014 2:56 pm

As mentioned above did update iOS and HLT to latest.
Videos were linked to data in following manner. Pretty sure different from before
1) Press edit on lap data and add video
2)before pressing done in lap data after adding video, swipe to 2nd page next to video
3)get the prompt for syncking the video and data, and then prompt for choosing lap or session.
4)Press done in lap data (video overlay option does not appear, need swipe from "laps" menu to individual "lap" and then
it appears to refreshen the screen and overlay option appears.
5)overlay the laps in session as normal.

Did this for 2 session and on the following two videos. After lap 16 and lap 21 respectively, the speedometer in overlay is stuck at 83 mph and 79 mph.

Going to re overlay data but here is the link to posted youtube videos of such.
look at min 12
[youtube]http://www.youtube.com/watch?v=XWi7mgGkqic[/youtube]

look at min 7, 20 second mark.
[youtube]http://www.youtube.com/watch?v=huLrr3EFcow[/youtube]

:: having trouble posting videos
rscliofan
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 152
Joined: Tue Jun 12, 2012 12:48 pm

Re: V18.3.5 update issue

Post by rscliofan » Fri Oct 24, 2014 3:35 pm

I got 18.3.6 no problem this morning.
User avatar
Harry
Site Admin
Site Admin
Posts: 9592
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: V18.3.5 update issue

Post by Harry » Fri Oct 24, 2014 3:49 pm

Qomomoko wrote: :: having trouble posting videos
On the youtube linking (I have repaired the above post already), please check viewtopic.php?f=22&t=1142 for the correct format.

On the frozen lap data: please export lap #15 and #16 and send them to me using the .hlptrl format. Seems to get a never ending story... :-(

- Harry
Image Image Image Image
jrperkin66
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Tue Feb 17, 2015 11:21 pm

Re: V18.3.5 update issue

Post by jrperkin66 » Tue May 19, 2015 2:50 pm

I am having same problem with the speedometer and g-meter freezing about halfway through my sessions. All the other readings continue to work but the speedo and g-meter just, usually when I'm crossing the start-finish line. Just updated to latest version of LapTimer so I'm not sure what else to do. Any suggestions?
Post Reply