Calibration: not always working

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
Post Reply
User avatar
fredsiva
10 or more Posts ★
10 or more Posts ★
Posts: 17
Joined: Fri Jun 03, 2011 5:11 pm

Calibration: not always working

Post by fredsiva »

Today, I started the car in a long steep uphill, and LapTimer re-calibrated when starting the car. The calibration was seriously wrong, as I saw when driving on a flat surface: the Accel View showed me under constant hard braking!

I soon reset the calibration to fix the issue, but I was wondering the LapTimer would have automatically detected (probably using GPS data), that the calibration was wrong?

So my advice: do a proper calibration before starting any driving where you want precise acceleration data. I also detected that the cruise control of the car was very handy for the step 3 of the calibration where you have to drive at constant speed.

Note: I am a real newbie to Laptimer, so pardon my silly questions.
User avatar
Harry
Site Admin
Site Admin
Posts: 9985
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Calibration: not always working

Post by Harry »

Not silly at all :-)

In step #2 (Pitch Calibration) LapTimer simply assumes you are on flat ground. In case this is not the case you get the effect named and need to reset calibration. In a lot of cases this works well and keeps operation simple (compared to manual calibration). One could consider a constant monitoring of acceleration and GPS plot to understand bad calibration - that's the next evolution of automatic calibration...

- Harry
Image Image Image Image
Post Reply