HLT doesn't record acceleration data when using external GPS

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
steved0x
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 20
Joined: Mon Jul 25, 2016 3:07 pm
Has thanked: 1 time

Re: HLT doesn't record acceleration data when using external GPS

Postby steved0x » Sun Feb 04, 2018 7:34 pm

Am using presets and the phone is mounted on the windshield. Oddly I do see accel data on the charts for the lap I exported, this screenshot:

https://drive.google.com/file/d/1ipF94y ... p=drivesdk

I'm good with recalculating but wanted to provide this extra information.


ckowalc
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 63
Joined: Thu May 14, 2015 7:33 pm
Has thanked: 5 times

Re: HLT doesn't record acceleration data when using external GPS

Postby ckowalc » Tue Feb 13, 2018 4:04 am

I've been having a similar issue for 1.5+ years. Sometimes the acceleration graph looks good, sometimes it looks like randoms cutouts in the data and sometimes there are like 5 points. Kind of annoying.

Using Qstarz 818XT 10 Hz, Android

Here is my post from back then:
viewtopic.php?f=8&t=4059&p=21022#p21022


steved0x
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 20
Joined: Mon Jul 25, 2016 3:07 pm
Has thanked: 1 time

Re: HLT doesn't record acceleration data when using external GPS

Postby steved0x » Wed Feb 14, 2018 9:49 pm

Yes that is very similar to mine, except mine just started. The Accel data and speed on the video at 5hz is the sweet spot for me, I like to watch it in between runs and it helps me see places when I am not maximizing a corner, so I miss it a lot. It sounds like the new Spring 2018 updates will decouple the data rate for accelerometers and things from the GPS update rate which will be pretty cool.



Return to “Trouble Shooting”

Who is online

Users browsing this forum: Google [Bot] and 3 guests