App won't open in ios10.3.1

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
lorenzep
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Fri Apr 14, 2017 11:33 pm

App won't open in ios10.3.1

Postby lorenzep » Sat Apr 15, 2017 12:09 am

Had petrolhead version for awhile on a iphone 5. Let that get runover in October 2017. Starting using old lg4 because I was pissed about the runover and bought the android version in ~Nov 2017. Today, new to me iphone 6, using orig itunes/appstore acct and downloaded petrolhead for free, shows as Harry's gps suite. I see the app on the screen. I see the app in settings as 'LapTimer' and can change settings. Touching the app starts a full screen of Harry's gps suite for a second, then the screen goes black for a second, and i'm returned to the screen of apps. Doubling clicking home shows the Harry's gps suite page as 'open', but selecting it cycles through the page, then black page, then page of apps again.

Any help would be appreciated.
Thanks,
Peter


User avatar
Harry
Site Admin
Site Admin
Posts: 8341
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 347 times
Contact:

Re: App won't open in ios10.3.1

Postby Harry » Sat Apr 15, 2017 12:42 pm

That's a crash during startup... There is a known issue with iOS versions before 10, but not for 10.3.1. Can you please verify you are really on 10.3.1? In case you can verify. Please remove the app from your phone, restart the phone, and install it again from AppStore.

- Harry


Image Image Image Image
racepace
10 or more Posts ★
10 or more Posts ★
Posts: 18
Joined: Sun Jan 29, 2017 5:35 pm

Re: App won't open in ios10.3.1

Postby racepace » Sat Apr 15, 2017 8:42 pm

Opens fine for me on 10.3.1...

Did you try rebooting the phone (might be low on memory)?


mjdavis
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Wed May 25, 2016 8:02 pm

Re: App won't open in ios10.3.1

Postby mjdavis » Mon Nov 13, 2017 2:49 pm

I am running iOS 11.1.1, and am having be same issue. I recorded videos at summit point during the weekend, and the app worked fine.

This morning, when I tried to open the app to view the videos, I experienced the same symptoms as are listed above. I have restarted the phone several times, offloaded and reinstalled the app several times.

Any advice? I have about 6gb of video and I would hate to lose it all.


User avatar
Harry
Site Admin
Site Admin
Posts: 8341
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 347 times
Contact:

Re: App won't open in ios10.3.1

Postby Harry » Mon Nov 13, 2017 4:00 pm

mjdavis wrote:I am running iOS 11.1.1, and am having be same issue. I recorded videos at summit point during the weekend, and the app worked fine.

This morning, when I tried to open the app to view the videos, I experienced the same symptoms as are listed above. I have restarted the phone several times, offloaded and reinstalled the app several times.

Any advice? I have about 6gb of video and I would hate to lose it all.


In case you have reinstalled the app without a former backup, all data in LapTimer's local data area will be deleted! :o

To find out what the problem is, please post your full device configuration, the iPhone model in particular.

- Harry


Image Image Image Image
mjdavis
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Wed May 25, 2016 8:02 pm

Re: App won't open in ios10.3.1

Postby mjdavis » Mon Nov 13, 2017 4:58 pm

It’s an iPhone 5S. Running LapTimer 21.1.0. iOS version 11.1.1.


mjdavis
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Wed May 25, 2016 8:02 pm

Re: App won't open in ios10.3.1

Postby mjdavis » Mon Nov 13, 2017 4:59 pm

Also, phone is showing 6.7gb of docs/data for the LapTimer app.


User avatar
Harry
Site Admin
Site Admin
Posts: 8341
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 347 times
Contact:

Re: App won't open in ios10.3.1

Postby Harry » Wed Nov 15, 2017 12:20 pm

Hi again,

I have checked for crash logs from an iPhone5S running 11.1.1. The only one I have received shows a database issue generating a crash. In case you ran a fresh install, this should not happen. In case you have 6.7GB of data for LapTimer, it looks like there *is* data and the app has not been installed from scratch? In this case, I'd suggest the following steps:

1) Backup your data using iTunes File Sharing: connect your phone to the PC running iTunes, select the phone in the top left, select File Sharing ‣ LapTimer and copy all video and database files (extension .pdb) to your desktop as a backup.
2) Delete the app from your phone completely and reinstall the app from AppStore.
3) Start and and verify it is coming up. Please grant any permissions requested.

In case this works, we will dive into your backup data to restore recordings.

- Harry


Image Image Image Image
mjdavis
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Wed May 25, 2016 8:02 pm

Re: App won't open in ios10.3.1

Postby mjdavis » Thu Nov 16, 2017 5:03 am

Harry - I offloaded all the data to my PC, deleted the app, and then reinstalled. The app now opens. Great! Can you tell me the procedure for repopulating the data in the app?



Return to “Trouble Shooting”

Who is online

Users browsing this forum: No registered users and 2 guests