GPS OBD Buddy Compatibility with Automatic Gen 2 OBD Dongle

This forum covers all topics on Harry's GPS Buddy
Skipster10
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Thu Jul 30, 2015 12:39 am

GPS OBD Buddy Compatibility with Automatic Gen 2 OBD Dongle

Postby Skipster10 » Thu Jul 30, 2015 12:48 am

GPS/OBD Buddy can't currently authenticate properly with the Automatic Gen2 OBD dongle. After entering login/password credentials and clicking "Authorize" the authentication site returns a redirect to localhost. According to Jonathan (Automatic Customer Care & Community Specialist), their development team claims that this is an issue with the Harry's GPS/OBD Buddy app.

They claim that only LapTimer is compatible. Is there a fix or a plan to get GPS/OBD Buddy working with the Automatic Gen2 Adapter?

Adapter Firmware 1.0.99, 1.40
Firmware Updated 07/23/2015
GPS Buddy v19.0.10 (64) - Jul 4, 2015.

Thanks!

- Skipster10


User avatar
Harry
Site Admin
Site Admin
Posts: 7868
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 90 times
Been thanked: 328 times
Contact:

Re: GPS OBD Buddy Compatibility with Automatic Gen 2 OBD Don

Postby Harry » Thu Jul 30, 2015 8:00 am

This item is fixed for the latest Buddy version.

Harry


Image Image Image Image
Skipster10
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Thu Jul 30, 2015 12:39 am

Re: GPS OBD Buddy Compatibility with Automatic Gen 2 OBD Don

Postby Skipster10 » Thu Jul 30, 2015 4:07 pm

Great news! Thanks for the quick update and quick reply!

Skip



Return to “GPS Buddy”

Who is online

Users browsing this forum: No registered users and 1 guest