HLT not connected to GoPro Hero 3+

Discussion related to external cam aka action cams and lenses
arjovandenberg
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Wed Sep 24, 2014 7:07 pm

HLT not connected to GoPro Hero 3+

Postby arjovandenberg » Wed Sep 24, 2014 7:45 pm

I have Harry's laptimer Petrolhead edition and a GoPro Hero3+ black edition. For some reason I can't get the link between these two. Video with the camera of the Iphone through Harry's is ok but I can't get a connection to the GoPro. Even not when wifi on the GoPro is on and the Iphone is connected to that wifi network. What am I doing wrong.


User avatar
Harry
Site Admin
Site Admin
Posts: 8370
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 349 times
Contact:

Re: HLT not connected to GoPro Hero 3+

Postby Harry » Wed Sep 24, 2014 11:01 pm

The GoPro remote controlling is part of MultiCam - which is exclusive to LapTimer Grand Prix.

- Harry


Image Image Image Image
arjovandenberg
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Wed Sep 24, 2014 7:07 pm

Re: HLT not connected to GoPro Hero 3+

Postby arjovandenberg » Thu Sep 25, 2014 8:13 am

Thanks for the quick reply Harry. Wil upgrade to Grand Prix edition soon.


r5turbo
10 or more Posts ★
10 or more Posts ★
Posts: 11
Joined: Mon Aug 04, 2014 4:29 pm

Re: HLT not connected to GoPro Hero 3+

Postby r5turbo » Fri Sep 26, 2014 9:35 pm

I cannot connect the go pro to my grand prix edition. I have seen your video

https://www.youtube.com/watch?v=YgKrXe0rQT0

and have followed the instructions. The wi-fi is connected but there is no VIDEO menu available in your application in order to check the connection. I have grand prix edition.


User avatar
Harry
Site Admin
Site Admin
Posts: 8370
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 349 times
Contact:

Re: HLT not connected to GoPro Hero 3+

Postby Harry » Fri Sep 26, 2014 9:54 pm

r5turbo wrote:I cannot connect the go pro to my grand prix edition. I have seen your video

https://www.youtube.com/watch?v=YgKrXe0rQT0

and have followed the instructions. The wi-fi is connected but there is no VIDEO menu available in your application in order to check the connection. I have grand prix edition.


Please check the section "Preparing GoPro HERO MultiCam Devices for Recording" in LapTimer's Video Documentation. It is almost always a problem with a non standard password set for the HERO which is not maintained the same way in LapTimer's Settings.

- Harry


Image Image Image Image
milhouse48
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Mon Mar 02, 2015 11:32 pm

Re: HLT not connected to GoPro Hero 3+

Postby milhouse48 » Mon Mar 02, 2015 11:49 pm

I'm sorry to bump this old thread but I'm having the exact same problem and rather than making a new one I thought I'd post in here.

I watched your video, and I have an iPhone5 with the GP edition and the GoPro Hero3 Black. I can connect the camera to the wifi but when I turn the lap timer on, it won't turn the camera on, I went into the setting in lap timer and turned the multicams on and it won't work. What am I doing wrong?


User avatar
Harry
Site Admin
Site Admin
Posts: 8370
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 349 times
Contact:

Re: HLT not connected to GoPro Hero 3+

Postby Harry » Tue Mar 03, 2015 10:48 pm

Please check the section "Preparing GoPro HERO MultiCam Devices for Recording" in http://www.gps-laptimer.com/LapTimerDoc ... hapter.pdf

In case the HERO placeholder appears in LapTimer's Video View, but it doesn't turn on, it is usually a wrong password. In case the HERO does not show up at all, it is about the WiFi connection between phone and GoPro network, or about missing MultiCam / BT Settings.

- Harry


Image Image Image Image
milhouse48
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Mon Mar 02, 2015 11:32 pm

Re: HLT not connected to GoPro Hero 3+

Postby milhouse48 » Thu Mar 05, 2015 12:52 am

Yes, it was a wrong password in the app, I have it resolved. Thank you for your help!


TheAcadian
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Fri May 27, 2016 4:26 am

Re: HLT not connected to GoPro Hero 3+

Postby TheAcadian » Fri May 27, 2016 4:44 am

I have been trying my best to get my Motorola G3 running the Marshmallow OS with HLT Grand Prix Edition installed to detect my Gopro Hero 3+ silver edition, but it's just not working. I have followed the instructions outlined in the youtube videos and in the "Preparing GoPro HERO MultiCam Devices for Recording" document. It just won't work.

The gopro app communicates flawlessly with the cam, so I believe the camera is working as intended, but HLT keeps telling me that there is no external camera currently connected even though:

- the gopro camera wifi function is on (blue gopro light blinking);
- the phone is connected to the go pro's wifi signal;
- I have the correct external camera selected (i.e., GoPro Hero 3/3+) in the HLT MultiCam Control settings; and
- the gopro's password in the goprpo app is exactly the same in HL.

I just don't get it. Am I missing something?

Thanks


User avatar
Harry
Site Admin
Site Admin
Posts: 8370
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 349 times
Contact:

Re: HLT not connected to GoPro Hero 3+

Postby Harry » Fri May 27, 2016 9:12 am

Hi,

Oddly, I get this support request frequently.
It is about a problem with the password 99% of all cases and I will add some error handling soon.

Please verify:
1) Kill the GoPro app, it accesses the cam in background - which doesn't work.
2) Make sure you have the latest LapTimer version installed.
3) Verify the password: "forget" the GoPro network connection in the Moto's network settings and reconnect with the password you recall. This verifies the password you have in mind is correct. Verify the same password is entered in LapTimer.

- Harry


Image Image Image Image

Return to “Cams”

Who is online

Users browsing this forum: No registered users and 1 guest