Mobile Style Installed

All topics on using and maintaining this forum
User avatar
Harry
Site Admin
Site Admin
Posts: 8069
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 93 times
Been thanked: 338 times
Contact:

Mobile Style Installed

Postby Harry » Sat Nov 26, 2011 11:40 pm

Hello everybody,

Just installed a mobile style for this forum. So when browsing from your iPhone, you should see a much simpler and faster style of Harry's GPS Suite Forum! To get back to the classic style, press the 'Disable phpBB Mobile' in the bottom of the screen. To enable it again, you need to delete Safari's cookies (can be done in your iPhone's Settings app).

Hope you like it,

- Harry


Image Image Image Image
User avatar
bulls23
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 736
Joined: Fri Mar 04, 2011 12:22 pm
Has thanked: 12 times
Been thanked: 33 times

Re: Mobile Style Installed

Postby bulls23 » Wed Feb 15, 2012 4:03 pm

Me again...always bugging you with HTML stuff :oops: I'm pretty happy about the mobile template, since I really check the forum through my iPhone. Unfortunately the mobile template is missing some pretty useful links from the main theme (at least I think they are very useful and use them a lot):

    View unanswered posts
    View unread posts
    View new posts
    View active topics


User avatar
Harry
Site Admin
Site Admin
Posts: 8069
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 93 times
Been thanked: 338 times
Contact:

Re: Mobile Style Installed

Postby Harry » Wed Feb 15, 2012 10:35 pm

Yes, the current mobile scheme is limited. Version 3.0 is in testing (http://phpbb-mobile.com/forums/viewtopi ... 2&start=20), I will switch to this enhanced version once it is stable-

- Harry


Image Image Image Image
User avatar
flummy
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 8
Joined: Sat Jul 27, 2013 12:13 pm
Location: Herne / DE
Has thanked: 1 time

Re: Mobile Style Installed

Postby flummy » Mon Jul 29, 2013 3:57 pm

Hey,

I'm not sure if what the current situation is but when i open the forum with a mobile device i have a view like the picture below.

I miss everything exept things which are necessary to read a topic.

There`re no buttons for New Topic, Replay, Message, Edit and so on.... See Pic below. Feel free to write again, if you have some questions :)

Greetings
Andreas

Edit says additional: I thing the other things can be because the login part is missing too.....
Attachments
Foto-3.jpg
Foto-3.jpg (34.02 KiB) Viewed 3780 times
Foto-2.jpg
Foto-2.jpg (42.71 KiB) Viewed 3780 times
Foto-1.jpg
Foto-1.jpg (36.73 KiB) Viewed 3780 times


---------------------------------------------
Sorry for my not perfect english
Native language is German ;)

Return to “About this Forum”

Who is online

Users browsing this forum: No registered users and 1 guest