Page 2 of 3

Re: PLX Kiwi 4

Posted: Thu Jan 10, 2019 6:57 pm
by Harry
Yes, please let us know!

Re: PLX Kiwi 4

Posted: Tue Jan 22, 2019 3:22 pm
by MX-5_4_NOS
Unfortunately there will be no review from my side.
Still no shipping and neither response from support on multiple channels I tried. Additional I read about some flaws regarding the Kiwi4 not working proberly.

I have cancelled my order and will now try the OBDlink MX+.

Re: PLX Kiwi 4

Posted: Sat Feb 23, 2019 3:56 am
by to.rben
@Harry: I have my Kiwi4 sitting on the table right in front of me (in Germany). As I will not need until summer, I could borrow it to you for testing for a while, if interesting?

Cheers,
TS

Re: PLX Kiwi 4

Posted: Sat Feb 23, 2019 8:18 am
by Harry
to.rben wrote:
Sat Feb 23, 2019 3:56 am
@Harry: I have my Kiwi4 sitting on the table right in front of me (in Germany). As I will not need until summer, I could borrow it to you for testing for a while, if interesting?

Cheers,
TS
Yes, appreciated, we can do this. Please send a mail to Harry@gps-laptimer.de and I will send the shipping address.

- Harry

Re: PLX Kiwi 4

Posted: Sun Mar 17, 2019 4:45 pm
by Sandman14
Hi Harry, I’m really not too savvy with the app as we have discussed previously. I’m finding that everytime I go onto the app it crashes when I’m looking at all the videos that have been saved into my phone. Is there a reason why it keeps crashing?

Re: PLX Kiwi 4

Posted: Sun Mar 17, 2019 7:33 pm
by Harry
Sandman14 wrote:
Sun Mar 17, 2019 4:45 pm
Hi Harry, I’m really not too savvy with the app as we have discussed previously. I’m finding that everytime I go onto the app it crashes when I’m looking at all the videos that have been saved into my phone. Is there a reason why it keeps crashing?
Please do not post off topic - this disturbs other readers. Please open a new topic in troubleshooting. When you do this, please add your system configuration.

Harry

Re: PLX Kiwi 4

Posted: Mon Apr 01, 2019 6:28 am
by vought
I've got the Kiwi 4 right now, and can't seem to get it to work properly with 22.1.4 Grand Prix; Nov, 28 build. Any updates to share at this time?

Even Kiwi seems to have acknowledged it is half-baked at this time. Their iOS app supporting the device is incomplete and there have been no firmware updates published for the device, so I understand if it's a work in progress.

Re: PLX Kiwi 4

Posted: Mon Apr 01, 2019 7:51 pm
by Harry
I have it working after setting mode to "smartphone" using their app. Please make sure you disconnect the Kiwi from PLX's app. Otherwise, it cannot be accessed by LapTimer. It looks like the 4 has some bus compatibility problems. I use an ECU simulator for development. I had problems with the Kiwi 4 initially - the Kiwi 4 did not work with the simulator while the 3 (and the two dozens other devices I have tested so far) worked fine. With my real life car the Kiwi 4 is fine. It will show up as Kiwi 3 for the LapTimer v22.

- Harry

Re: PLX Kiwi 4

Posted: Tue Apr 23, 2019 4:36 pm
by ARCTICboy
Hi Harry. Any word on if the Kiwi 4 is working?

Thank you for you help.

Marcus

Re: PLX Kiwi 4

Posted: Tue Apr 23, 2019 5:44 pm
by Harry
Yes, the Kiwi4 is working. I need to update the compatibility pages. I faced some compatibility issues when using the Kiwi4 with a simulator (instead of a real car) where the Kiwi3 worked just fine. Tested it with a Land Rover and a Porsche successfully. Both using a CAN bus. It looks like the Kiwi4 is a bit more sensible... It is *not* faster than the Kiwi3. The bottle neck when using it with an app is the BT LE communication.

- Harry