PLX Kiwi 4

Discussion related to external OBD and other sensors
User avatar
Harry
Site Admin
Site Admin
Posts: 9410
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: PLX Kiwi 4

Post by Harry » Thu Jan 10, 2019 6:57 pm

Yes, please let us know!
Image Image Image Image
MX-5_4_NOS
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Fri Jan 04, 2019 3:21 pm

Re: PLX Kiwi 4

Post by MX-5_4_NOS » Tue Jan 22, 2019 3:22 pm

Unfortunately there will be no review from my side.
Still no shipping and neither response from support on multiple channels I tried. Additional I read about some flaws regarding the Kiwi4 not working proberly.

I have cancelled my order and will now try the OBDlink MX+.
to.rben
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Sat Apr 28, 2018 11:19 am
Location: Leipzig, Germany

Re: PLX Kiwi 4

Post by to.rben » Sat Feb 23, 2019 3:56 am

@Harry: I have my Kiwi4 sitting on the table right in front of me (in Germany). As I will not need until summer, I could borrow it to you for testing for a while, if interesting?

Cheers,
TS
User avatar
Harry
Site Admin
Site Admin
Posts: 9410
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: PLX Kiwi 4

Post by Harry » Sat Feb 23, 2019 8:18 am

to.rben wrote:
Sat Feb 23, 2019 3:56 am
@Harry: I have my Kiwi4 sitting on the table right in front of me (in Germany). As I will not need until summer, I could borrow it to you for testing for a while, if interesting?

Cheers,
TS
Yes, appreciated, we can do this. Please send a mail to Harry@gps-laptimer.de and I will send the shipping address.

- Harry
Image Image Image Image
Sandman14
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Thu Dec 13, 2018 12:48 am

Re: PLX Kiwi 4

Post by Sandman14 » Sun Mar 17, 2019 4:45 pm

Hi Harry, I’m really not too savvy with the app as we have discussed previously. I’m finding that everytime I go onto the app it crashes when I’m looking at all the videos that have been saved into my phone. Is there a reason why it keeps crashing?
User avatar
Harry
Site Admin
Site Admin
Posts: 9410
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: PLX Kiwi 4

Post by Harry » Sun Mar 17, 2019 7:33 pm

Sandman14 wrote:
Sun Mar 17, 2019 4:45 pm
Hi Harry, I’m really not too savvy with the app as we have discussed previously. I’m finding that everytime I go onto the app it crashes when I’m looking at all the videos that have been saved into my phone. Is there a reason why it keeps crashing?
Please do not post off topic - this disturbs other readers. Please open a new topic in troubleshooting. When you do this, please add your system configuration.

Harry
Image Image Image Image
vought
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Fri Mar 29, 2019 9:39 pm

Re: PLX Kiwi 4

Post by vought » Mon Apr 01, 2019 6:28 am

I've got the Kiwi 4 right now, and can't seem to get it to work properly with 22.1.4 Grand Prix; Nov, 28 build. Any updates to share at this time?

Even Kiwi seems to have acknowledged it is half-baked at this time. Their iOS app supporting the device is incomplete and there have been no firmware updates published for the device, so I understand if it's a work in progress.
User avatar
Harry
Site Admin
Site Admin
Posts: 9410
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: PLX Kiwi 4

Post by Harry » Mon Apr 01, 2019 7:51 pm

I have it working after setting mode to "smartphone" using their app. Please make sure you disconnect the Kiwi from PLX's app. Otherwise, it cannot be accessed by LapTimer. It looks like the 4 has some bus compatibility problems. I use an ECU simulator for development. I had problems with the Kiwi 4 initially - the Kiwi 4 did not work with the simulator while the 3 (and the two dozens other devices I have tested so far) worked fine. With my real life car the Kiwi 4 is fine. It will show up as Kiwi 3 for the LapTimer v22.

- Harry
Image Image Image Image
User avatar
ARCTICboy
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Sun Apr 21, 2019 4:06 pm
Location: Toronto
Contact:

Re: PLX Kiwi 4

Post by ARCTICboy » Tue Apr 23, 2019 4:36 pm

Hi Harry. Any word on if the Kiwi 4 is working?

Thank you for you help.

Marcus
User avatar
Harry
Site Admin
Site Admin
Posts: 9410
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: PLX Kiwi 4

Post by Harry » Tue Apr 23, 2019 5:44 pm

Yes, the Kiwi4 is working. I need to update the compatibility pages. I faced some compatibility issues when using the Kiwi4 with a simulator (instead of a real car) where the Kiwi3 worked just fine. Tested it with a Land Rover and a Porsche successfully. Both using a CAN bus. It looks like the Kiwi4 is a bit more sensible... It is *not* faster than the Kiwi3. The bottle neck when using it with an app is the BT LE communication.

- Harry
Image Image Image Image
Post Reply