Harrys LT App doesn't recognize Dual 150 GPS on new Motorola Z3

Discussion related to external and internal GPS / GLONASS / Galileo / BeiDou sensors
Post Reply
ny21212
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Thu Jun 26, 2014 5:00 pm

Harrys LT App doesn't recognize Dual 150 GPS on new Motorola Z3

Post by ny21212 »

Has anyone else had problems getting Harrys to recognize Dual 150? I have a new Motorola Z3. It shows in the phone's Bluetooth window that it is paired with the Dual XPS150. But, Harry's LT doesn't show this as an available sensor. Any one got a suggestion?

Thanks
User avatar
Harry
Site Admin
Site Admin
Posts: 10126
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Harrys LT App doesn't recognize Dual 150 GPS on new Motorola Z3

Post by Harry »

For Android, you need to add BT sensors to LapTimer in Sensor List as a one time action:

After pairing the device in Android's BT Settings, goto LapTimer ‣ Administration ‣ Sensor List.
Press the +BT icon and select the device.
Confirm this is a GPS device.

- Harry
Image Image Image Image
ny21212
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Thu Jun 26, 2014 5:00 pm

Re: Harrys LT App doesn't recognize Dual 150 GPS on new Motorola Z3

Post by ny21212 »

Harry wrote: Sun Mar 03, 2019 8:25 am For Android, you need to add BT sensors to LapTimer in Sensor List as a one time action:

After pairing the device in Android's BT Settings, goto LapTimer ‣ Administration ‣ Sensor List.
Press the +BT icon and select the device.
Confirm this is a GPS device.

- Harry
Thank you very much. I finally got to do this and it solved the problem.
Post Reply