Reason for no video?

All Optrix VideoPro related discussions
Merlin
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Tue May 29, 2012 2:52 pm

Reason for no video?

Postby Merlin » Wed May 30, 2012 1:43 pm

I tried taking a 20 minute vid this morning. When looking at the recording tab, the entry for the event was there but the vid would not show. I plugged the phone into the PC and the vid was stored on the phone but not showing in the app.

Is there a reason why this has happened? I may have closed the app whilst the message "Video has been passed to the photo app..." was displayed.

Has anyone else tried to reason why this happens? Is there a procedeure to follow to stop it from happening?


User avatar
Harry
Site Admin
Site Admin
Posts: 8269
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 96 times
Been thanked: 343 times
Contact:

Re: Reason for no video?

Postby Harry » Wed May 30, 2012 1:56 pm

Once the recording is finished, VideoPro transfers the video into the Photo library. Once this process is completed, the recording itself is associated with this (new) video. It seems that due to the backgrounding during transfer, this association / linkage has not been established correctly. To repair the link, just select the Recording (Recording Details), press 'Edit' and 'Add Video' afterwards. Select the video to establish the link again.

- Harry


Image Image Image Image
Merlin
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 4
Joined: Tue May 29, 2012 2:52 pm

Re: Reason for no video?

Postby Merlin » Wed May 30, 2012 2:40 pm

Awesome it seems to be working!! Many thanks 8-)

I'll stick up a vid after I have been out on track next month.


justfrfun
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Mon Jul 30, 2012 1:41 am

Re: Reason for no video?

Postby justfrfun » Mon Jul 30, 2012 1:50 am

I just tried out my new case and Video Pro app, thought everything was going well, started the app and verified it was recording, place my helmet on my head and went for a 10 minute moto. When I was finished I removed my helmet, looked at my iPhone and found it had went in to sleep mode, woke it up, had to restart the app, and found data and no video, not even in my photo folder. UGH, what happen? It was my first one!!!!


User avatar
Harry
Site Admin
Site Admin
Posts: 8269
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 96 times
Been thanked: 343 times
Contact:

Re: Reason for no video?

Postby Harry » Mon Jul 30, 2012 5:26 pm

Hi, the usual reason for missing videos in VideoPro is an interruption of the app by incoming calls etc. This sends VP to background and makes VP start a cleanup process - including purging the video. Furthermore, when sent to background, VP certainly does not keep the device from going to sleep... The least I recommend for the current version is forwarding incoming calls to your mailbox. This will cure most of the issues.

- Harry


Image Image Image Image
justfrfun
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Mon Jul 30, 2012 1:41 am

Re: Reason for no video?

Postby justfrfun » Tue Jul 31, 2012 1:22 pm

Any idea when an updated version might be released? I think the app is ok but in comparison to other apps at this price I was a little disappointed and maybe it is because I have only tried using it twice and both times my video has been lost. I would like to hear a sound and or feel a vibration when the recording is started or stop so that when it is on my helmet I know if I have started it or not. It would also be nice if it did not shutdown for whatever reason or maybe an option of not allowing other apps to interfere while recording video. Hopefully my next run will go better and I will finally have some video to play back.

Thanks


User avatar
Harry
Site Admin
Site Admin
Posts: 8269
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 96 times
Been thanked: 343 times
Contact:

Re: Reason for no video?

Postby Harry » Tue Jul 31, 2012 1:39 pm

iOS does not allow apps to simply block interruptions. So video recordings will always be stopped if you allow other apps (including phone calls) to interrupt. The issue VideoPro currently has is it does not nicely finish recording when interrupted. Update date is not decided yet. Till then, please forward calls to mailbox as recommended above.

- Harry


Image Image Image Image
vernesmooth
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Tue Jul 31, 2012 9:27 am
Location: http://www.buydvdworld.com/
Contact:

Re: Reason for no video?

Postby vernesmooth » Sat Aug 04, 2012 7:44 am

I'll stick up a vid after I have been out on track next month.


Best DVD -Revenge Season 1 DVD makes our recommandation rewarding.
justfrfun
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Mon Jul 30, 2012 1:41 am

Re: Reason for no video?

Postby justfrfun » Sat Aug 04, 2012 1:27 pm

I finally got a video. Took a 5 minute recording and then tried another one but it was 15 minutes which I didn't have enough memory for it so it was lost. Very cool app once you get It figured out. More memory is better, never anticipated having any memory problems till know so I may have to upgrade my phone. Thank for the app and the support.


User avatar
Harry
Site Admin
Site Admin
Posts: 8269
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 96 times
Been thanked: 343 times
Contact:

Reason for no video?

Postby Harry » Sat Aug 04, 2012 1:55 pm

Ok, good to hear... Memory is a real issue, even with 32 or 64gig...


Image Image Image Image

Return to “VideoPro”

Who is online

Users browsing this forum: No registered users and 1 guest