Overlay data not displaying

All Optrix VideoPro related discussions
Revolution
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Sat Sep 16, 2017 9:26 pm

Overlay data not displaying

Postby Revolution » Sat Sep 16, 2017 9:37 pm

Overlayed data and it worked it showed speed and lean angle but wasn't in sync friend told me how to sync but now all the data isn't showing just the track name and vehicle name and lap timer version in bottom left any help would be appreciated


User avatar
Harry
Site Admin
Site Admin
Posts: 8286
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 96 times
Been thanked: 343 times
Contact:

Re: Overlay data not displaying

Postby Harry » Sun Sep 17, 2017 8:20 pm

This is what you get before the lap actually overlaid starts. The sync point is probably wrong. Try to set the sync again, there is no reason it should not work.

- Harry


Image Image Image Image
Revolution
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Sat Sep 16, 2017 9:26 pm

Re: Overlay data not displaying

Postby Revolution » Sun Sep 17, 2017 8:46 pm

I finnaly got it to work after countless tries is there a basic sync procedure using hlt to trigger go pro for a session. Eg. Can you layout the steps I need to to sync the video cause if I do it at the start or end the overlay isn't sync'd.


User avatar
Harry
Site Admin
Site Admin
Posts: 8286
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 96 times
Been thanked: 343 times
Contact:

Re: Overlay data not displaying

Postby Harry » Sun Sep 17, 2017 8:49 pm

I suggest you have a look into Video Documentation (www.gps-laptimer.de/documentation). It will give you a lot of background information and step-by-step instructions.

- Harry


Image Image Image Image

Return to “VideoPro”

Who is online

Users browsing this forum: No registered users and 1 guest