13.3 vs 13.2

All threads that are outdated (e. g. problem with an older version that was replaced by a new one) are moved here.
czarsmith
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Sun Apr 17, 2011 1:29 am
Location: Northern Virginia, USA
Contact:

13.3 vs 13.2

Postby czarsmith » Sun Apr 17, 2011 3:20 pm

I installed LapTimer Pro ver 13.2 a week ago and it was working OK. Now I have installed the update for 13.3 and when I start the app it displays "Starting the Engine..." and then just ends. Takes about 5-7 seconds. The iPod Touch that I'm running is version 3.1.3 software and has 4gb of free memory. I have deleted the app from both the iPod and my Mac and redownloaded and reinstalled it from scratch with no change in results. Is this a something that I am doing? Until I get it resolved is there a way to get 13.2 back?

Thanks...
Herb


User avatar
Harry
Site Admin
Site Admin
Posts: 8519
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 352 times
Contact:

Re: 13.3 vs 13.2

Postby Harry » Sun Apr 17, 2011 5:38 pm

Hi Herb,

LapTimer 13.3 uses a function provided in iOS4.2 the first time. Normally one needs to check if the function is available before using it, in this case I didn't. As you didn't update to iOS4 so far I'd assume you do not want to upgrade to iOS4.2? This will cure the problem immediately. I will submit a fix to Apple this evening. I will ask them to accelerate the process, but I'm not sure if they will do. So please expect 1 week until it appears in the AppStore.

In case you can't wait, send your devices UDID to my email address. I can compile a ad hoc version.

@All, with the same problem: upgrading your iOS to 4.2.x will let this problem go away.

- Harry


Image Image Image Image
evoconvert
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Mon Apr 18, 2011 2:27 pm

Lap timer Pro Wont Boot?

Postby evoconvert » Mon Apr 18, 2011 2:31 pm

Hi

Just purchased and installed Lap timer Pro but it wont boot up. It opens a screen "starting the engine" appears for about 1 second and then shuts down again.

Can you give me some advice please.

regards


User avatar
Harry
Site Admin
Site Admin
Posts: 8519
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 352 times
Contact:

Re: Lap timer Pro Wont Boot?

Postby Harry » Mon Apr 18, 2011 2:50 pm

Hi,

Sorry for the inconvenience. LapTimer Pro 13.3 has a problem with devices running iOS4.1 or older. I work with Apple to get 13.4 available as soon as possible. In case you can't wait, please send your devices UDID as personal note.

- Harry


Image Image Image Image
evoconvert
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Mon Apr 18, 2011 2:27 pm

Re: 13.3 vs 13.2

Postby evoconvert » Mon Apr 18, 2011 3:03 pm

Hi Harry


Sorry found your note regarding update to 4.3. will try this and get back to you.

Thanks
Brad
Western Australia


evoconvert
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 6
Joined: Mon Apr 18, 2011 2:27 pm

Re: 13.3 vs 13.2

Postby evoconvert » Mon Apr 18, 2011 3:28 pm

Hi Harry

Just updated 3gs phone to ios4.3. working well now .Thank you

Brad


User avatar
Harry
Site Admin
Site Admin
Posts: 8519
Joined: Sun Sep 12, 2010 10:32 am
Location: Cologne, Germany
Has thanked: 97 times
Been thanked: 352 times
Contact:

Re: 13.3 vs 13.2

Postby Harry » Mon Apr 18, 2011 10:50 pm

Apple just contacted me and supports a so called expedited review.
This means it will not take the standard 7 to 8 working days until 13.4 is available.

- Harry


Image Image Image Image

Return to “Outdated”

Who is online

Users browsing this forum: No registered users and 1 guest