Bug-Report: Reliable crashes in lap list

All threads that are outdated (e. g. problem with an older version that was replaced by a new one) are moved here.
Alex
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 3
Joined: Mon Mar 28, 2011 2:55 pm
Location: Frankfurt Main

Bug-Report: Reliable crashes in lap list

Postby Alex » Thu Mar 31, 2011 8:01 am

The Laptimer (pro) crashes every time, when i push the Edit-Button in the Lap List. Currently there are only 2 laps in my list, "unspecified" and "private". As far as i remember, the problem appeared after deleting some laps. But now the crash is reproducible every time, when i am pushing the Edit-button.

Regards,
Alex

My config:
- IPhone 4, 16 GB, latest firmware


User avatar
Harry
Site Admin
Site Admin
Posts: 8685
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Has thanked: 97 times
Been thanked: 359 times
Contact:

Re: Bug-Report: Reliable crashes in lap list

Postby Harry » Thu Mar 31, 2011 8:17 am

The POI List / Lap List integration was not as smooth as I thought... The bug is fixed already, the fix will be part of 13.3

You may work around using the Edit button currently. To delete a POI Set, press the gray (first) row of the track set and purge the POIs afterwards.
To add a track set, simply go to the Add-ons View and download whatever track you need.
In case you need to run another combination, please let me know and I can check for another work around.

Sorry for any inconvenience.

- Harry


Image Image Image Image

Return to “Outdated”

Who is online

Users browsing this forum: No registered users and 1 guest