App crashing with v14.2 Oct 5 2011

All threads that are outdated (e. g. problem with an older version that was replaced by a new one) are moved here.
M75
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Sun Oct 16, 2011 6:25 am

App crashing with v14.2 Oct 5 2011

Postby M75 » Sun Oct 16, 2011 6:41 am

Previous build/version I had no problems running the app. I recently updated to the current version 14.2 oct 5 2011 build and the app will not run past the agree screen. Im using an iphone 3G with tomtom gps cradle.
Any solutions?


User avatar
Harry
Site Admin
Site Admin
Posts: 9010
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Has thanked: 99 times
Been thanked: 378 times
Contact:

Re: App crashing with v14.2 Oct 5 2011

Postby Harry » Sun Oct 16, 2011 8:55 am

Hi,

Yes, that is a known problem with the iPhone3G and version 14.2. LapTimer v14.2 is the first version generated with Apple's new iOS5 tool chain. This combination introduces a problem I missed during test cycles. I was able to stop 14.2 Standard ahead of release, but the Pro version made it to AppStore. Sorry for any inconvenience.

I have sent a fixed version 14.3 Pro (took me two days to find a solution, as it is a really wired bug) to App Store already, it is in review currently. In case you are directly ahead of a track day, please contact me directly at LapTimer@gmx.de. In case you can wait until next weekend (approximately), please update to 14.3 once it gets available (or restore a 14.1 backup from an existing iTunes sync).

- Harry


Image Image Image Image
M75
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 2
Joined: Sun Oct 16, 2011 6:25 am

Re: App crashing with v14.2 Oct 5 2011

Postby M75 » Sun Oct 16, 2011 3:08 pm

Thanks Harry for the quick reply, your support is top notch. Looking forward for v14.3 fixes.



Return to “Outdated”

Who is online

Users browsing this forum: No registered users and 2 guests