Problems accessing LapTimer database from South Korea

All threads that are outdated (e. g. problem with an older version that was replaced by a new one) are moved here.
User avatar
Harry
Site Admin
Site Admin
Posts: 8938
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Has thanked: 98 times
Been thanked: 369 times
Contact:

Problems accessing LapTimer database from South Korea

Postby Harry » Thu Nov 20, 2014 10:39 am

This is an issue I got reports from by several South Korean users over the last few days… I had good support by my local European provider and we analyzed the problem to be an issue within a Korean provider’s network. Oddly it is something I had no chance to address directly as I do not have insights into the South Korean provider landscape or contacts I can use. So before coming to a work around (see below), I’d like to ask every South Korean LapTimer user reading this, to forward the problem report below to your provider.

PROBLEM REPORT

The host www.gps-laptimer.com is not reachable from South Korea for several days (approximately one week) now. While it is normal that entering the host into a browser will not show a result (no index.html on top level), entering http://www.gps-laptimer.com/Add-ons3/Add-ons4.xml should bring up a web page (list of race tracks around the world). The problem occurs for South Korea only, the host is available and has been accessed over the last days by thousands of international clients.

Executing the “traceroute” from Germany (from a MacOSX computer), results in this route:

traceroute http://www.gps-laptimer.com
traceroute to gps-laptimer.com (81.169.145.161), 64 hops max, 52 byte packets
1 192.168.2.1 (192.168.2.1) 1.140 ms 0.943 ms 0.753 ms
2 e320-eup1.netcologne.de (195.14.226.7) 15.802 ms 15.294 ms 14.991 ms
3 swrt-eup9-te-1-4.netcologne.de (87.79.16.77) 14.413 ms 14.965 ms 14.406 ms
4 core-eup1-vl514.netcologne.de (78.35.33.201) 15.261 ms 14.844 ms 14.641 ms
5 rtamsix-t41.netcologne.de (78.35.18.83) 18.487 ms 18.654 ms 19.150 ms
6 xe-0-0-1.core-ams14.as6724.net (80.249.210.180) 19.482 ms 18.904 ms 18.984 ms
7 xe-1-2-0.atuin.as6724.net (81.169.144.46) 23.545 ms 23.944 ms 23.242 ms
8 ae0.0.morla.as6724.net (81.169.144.33) 23.892 ms 24.187 ms 23.998 ms
9 te4-2.fiddlersriddle.as6724.net (81.169.144.34) 26.449 ms 33.625 ms 25.973 ms
10 wa1.rzone.de (81.169.145.161) 26.415 ms 26.328 ms 26.028 ms

A similar command issued by a South Korean users (from an Android device) results in:

1. 110.70.132.233; 30.349, 30.165, 29.937
2. 110.70.132.146; 31.755, 31.641, 31.507
3. 10.32.251.85; 39.062, 38.937, 38.734
4. 125.144.16.29; 30.879
4. 125.144.16.33; 30.757, 29.656
5. 112.174.26.113; 35.107
5. 112.174.66.129; 40.774, 40.631
6. *
7. *
8. *
9. *
10. *
11. *
12. *
13. *
14. *
15. *

The later route indicates there is a timeout or a loss of packages somewhere within the Korean Network.

For further analysis, please contact Harry@gps-laptimer.de. Thanks for your support!

Thanks a lot!

Workaround:

That’s actually easy: when selecting a track from Add-ons in LapTimer, a Track Set file is downloaded and imported. Instead of downloading it, it is possible to send the Track Set files by email. I attach all Korean track sets below. Please unzip the file and send individual .hpoil files to an email account you have access to from your iOS/Android smartphone. Touch the file and select LapTimer to open it for import:

I'm sorry for the inconvenience. We all depend a lot on a working Internet infrastructure...

- Harry
Attachments
SouthKoreanTrackSets.zip
(33.32 KiB) Downloaded 152 times


Image Image Image Image
User avatar
bulls23
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 755
Joined: Fri Mar 04, 2011 12:22 pm
Has thanked: 12 times
Been thanked: 36 times

Re: Problems accessing LapTimer database from South Korea

Postby bulls23 » Thu Nov 20, 2014 1:46 pm

Then I must be in South Korea myself :D www.gps-laptimer.com isn't available for me too, I get a 404 error. Maybe the re-direction is messed up on your provider's side. www.gps-laptimer.de works fine btw.


User avatar
Harry
Site Admin
Site Admin
Posts: 8938
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Has thanked: 98 times
Been thanked: 369 times
Contact:

Re: Problems accessing LapTimer database from South Korea

Postby Harry » Thu Nov 20, 2014 1:52 pm

bulls23 wrote:Then I must be in South Korea myself :D http://www.gps-laptimer.com isn't available for me too, I get a 404 error. Maybe the re-direction is messed up on your provider's side. www.gps-laptimer.de works fine btw.


You can't open http://www.gps-laptimer.com - that is expected behavior (and mentioned in the text above). The full link will work for you. Please no other posts here on general connection issues. I know naming an issue always generates "self fulfilling prophecies" for others. So please no other posts here than those on South Korea. I have received 6 problem reports from South Korea over the last 7 days while there has been none from anyone else around the world. So there is definitively an issue for this specific country.

- Harry


Image Image Image Image
makinen
Fewer than 10 Posts
Fewer than 10 Posts
Posts: 1
Joined: Fri Nov 21, 2014 4:53 pm

Re: Problems accessing LapTimer database from South Korea

Postby makinen » Fri Nov 21, 2014 4:58 pm

Hi,

I've reported the issue to my ISP and they said that KISA(http://www.kisa.or.kr/eng/main.jsp) blocked that IP address.
I don't know why they blocked. Maybe there are some violent materials on the same IP address?

Regards,
Hanjo


User avatar
Harry
Site Admin
Site Admin
Posts: 8938
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Has thanked: 98 times
Been thanked: 369 times
Contact:

Re: Problems accessing LapTimer database from South Korea

Postby Harry » Sat Nov 22, 2014 10:41 pm

Update: as written by Hanjo, the IP address mapped to the laptimer domain used for loading track sets is blocked. It seems this KISA organization rejected a request from a South Korean provider to remove the lock. I have contacted them directly and asked my own provider (it is actually their IP address) to remove the block but have not received feedback so far. I'll keep you posted - it is really strange.

- Harry


Image Image Image Image

Return to “Outdated”

Who is online

Users browsing this forum: No registered users and 1 guest