LapTimer Android development

News and updates from the author // Read only
Post Reply
User avatar
Harry
Site Admin
Site Admin
Posts: 9531
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

LapTimer Android development

Post by Harry » Fri Aug 02, 2019 11:38 am

This is a heads up on LapTimer Android development.

Google enforces support for 64 bit apps starting the 1st of August 2019. This means I will move to the latest development environment for LapTimer versions 23.0.6 and beyond.

As a side effect, I will need to drop support for devices running Android versions *before* 5.0 (Lollipop). So far this limit has been 4.0. Users running versions like the formerly popular Android 4.3 will be able to continue with LapTimer v23.0.5 but will not receive updates any more.

Thanks for your understanding. Moves like this are necessary to keep LapTimer fresh and juicy. 😀

- Harry
Image Image Image Image
Post Reply