Dual XGPS160 10Hz support

News and updates from the author // Read only
38F/62R
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 20
Joined: Wed Jul 31, 2013 10:29 pm

Re: Dual XGPS160 10Hz support

Post by 38F/62R » Sun Nov 24, 2013 5:09 pm

Harry wrote:At least I did not run into it any more lately...

- Harry
I still have to go into my iPhone settings every time I start HLT and reconnect the XGPS160. I don't recall needing to do that with the XGPS150. If I remember correctly, every time I turned on HLT and was in range it automatically connected. The 160 doesn't do that though. Any suggestions? Thanks
User avatar
Harry
Site Admin
Site Admin
Posts: 9958
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Dual XGPS160 10Hz support

Post by Harry » Sun Nov 24, 2013 5:11 pm

38F/62R wrote:
Harry wrote:At least I did not run into it any more lately...

- Harry
I still have to go into my iPhone settings every time I start HLT and reconnect the XGPS160. I don't recall needing to do that with the XGPS150. If I remember correctly, every time I turned on HLT and was in range it automatically connected. The 160 doesn't do that though. Any suggestions? Thanks
In case you need to pair the devices each time, please contact Dual on this.

- Harry
Image Image Image Image
gplracerx
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 836
Joined: Thu May 03, 2012 5:26 am
Location: Kingsport, TN USA

Re: Dual XGPS160 10Hz support

Post by gplracerx » Mon Nov 25, 2013 8:37 pm

It wasn't pairing that was the problem, it was connecting when it was already paired. When you turned on the XGPS160, the bluetooth led would be steady but the bluetooth page in iOS settings would show not connected until you tapped it to re-establish connection. I need to check this, but I suspect the firmware update, which couldn't be applied until the iPhone app finally came out, fixed this problem. But yes, it needs(ed) to be fixed by Dual, not you.
User avatar
Harry
Site Admin
Site Admin
Posts: 9958
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Dual XGPS160 10Hz support

Post by Harry » Mon Nov 25, 2013 10:06 pm

Yes, that's the same area...
Image Image Image Image
User avatar
markchristenson
10 or more Posts ★
10 or more Posts ★
Posts: 15
Joined: Sat Jun 15, 2013 4:34 am

Re: Dual XGPS160 10Hz support

Post by markchristenson » Mon Feb 03, 2014 5:00 am

It appears that the XGPS160 is significantly larger than the 150--true? I am a motorcycle guy and the 150 fits nicely into the tail section of my bikes, but I don't think the 160 would :-(
User avatar
Harry
Site Admin
Site Admin
Posts: 9958
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Dual XGPS160 10Hz support

Post by Harry » Mon Feb 03, 2014 8:53 am

XGPS160: 2.7" (70mm) wide x 2.2" (55mm) tall x 0.8" (22mm) thick
XGPS150: 2.25" (57 mm) square, 0.75" (19 mm) deep
Image Image Image Image
User avatar
markchristenson
10 or more Posts ★
10 or more Posts ★
Posts: 15
Joined: Sat Jun 15, 2013 4:34 am

Re: Dual XGPS160 10Hz support

Post by markchristenson » Mon Feb 03, 2014 4:44 pm

Harry wrote:XGPS160: 2.7" (70mm) wide x 2.2" (55mm) tall x 0.8" (22mm) thick
XGPS150: 2.25" (57 mm) square, 0.75" (19 mm) deep
I'm glad I asked--from the Amazon product page it has the wrong information:

"Product Dimensions 5.4 x 5.1 x 2.7 inches"

I may have to give this one a shot!
User avatar
Harry
Site Admin
Site Admin
Posts: 9958
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Dual XGPS160 10Hz support

Post by Harry » Mon Feb 03, 2014 4:51 pm

I took it from Dual's web site. The XGPS160 is a little bigger than the XGPS150 - but not a lot.

- Harry
Image Image Image Image
devenh
20 or more Posts ★★★
20 or more Posts ★★★
Posts: 163
Joined: Sun Sep 02, 2012 3:22 pm

Re: Dual XGPS160 10Hz support

Post by devenh » Wed Aug 20, 2014 3:29 pm

Does the XGPS160 have the slot on the back for a strap like the XGPS150a does? I ask because I use the slot on the 150a to attach some suction cups which allows me to mount the unit on my windshield.

If it doesn't have the slot, how do you mount it in your car?

Deven
User avatar
Harry
Site Admin
Site Admin
Posts: 9958
Joined: Sun Sep 12, 2010 10:32 am
Location: Siegum, Germany
Contact:

Re: Dual XGPS160 10Hz support

Post by Harry » Wed Aug 20, 2014 3:42 pm

devenh wrote:Does the XGPS160 have the slot on the back for a strap like the XGPS150a does? I ask because I use the slot on the 150a to attach some suction cups which allows me to mount the unit on my windshield.

If it doesn't have the slot, how do you mount it in your car?

Deven
No strap slot like the XGPS150. I personally use the rubber plate. As long as the dashboard is clean and the rubber is washed from time to time, it is pretty sticky. In case it doesn't stay where it should, use an adhesive strip (for the rubber plate, so you can remove the mouse)?

- Harry
Image Image Image Image
Post Reply