Trouble Shooting

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
  • Forum
    Topics
    Posts
    Last post
  • Topics
    Replies
    Views
    Last post
  • Hero 3+ and Itunes 12.7
    Attachment(s) by Beast2012GT500 » Fri Sep 15, 2017 1:57 am
      Rating: 7.69%
    6 Replies
    51 Views
    Last post by Harry View the latest post
    Mon Sep 18, 2017 7:58 am
  • Can't connect GoPro Hero4 Session to Grand Prix Edition
    by rkneeshaw » Sun Sep 17, 2017 11:12 pm
    0 Replies
    16 Views
    Last post by rkneeshaw View the latest post
    Sun Sep 17, 2017 11:12 pm
  • Overlay data out of sync with video (iPhone 7)
    by Camisade » Tue Aug 29, 2017 12:22 pm
    4 Replies
    69 Views
    Last post by Harry View the latest post
    Sun Sep 17, 2017 8:55 pm
  • Kiwi3 and XGPS160 BT on iOS (iPhone 6S) problems
    Attachment(s) by warmmilk » Thu Sep 14, 2017 7:28 pm
    5 Replies
    44 Views
    Last post by Harry View the latest post
    Sun Sep 17, 2017 8:42 pm
  • HLT Petrolhead to GP Edition troubleshooting
    by Orfish » Sat Sep 16, 2017 4:54 pm
    2 Replies
    29 Views
    Last post by Orfish View the latest post
    Sun Sep 17, 2017 9:08 am
  • LapTimer Failing to Connect to GoPro and Start Recording
    by GetBoosted » Thu Sep 07, 2017 1:44 pm
    4 Replies
    101 Views
    Last post by GetBoosted View the latest post
    Sun Sep 17, 2017 4:13 am
  • Lost Sound?
    by mcguirjf » Mon Sep 11, 2017 12:25 am
    2 Replies
    25 Views
    Last post by mcguirjf View the latest post
    Sat Sep 16, 2017 1:53 am
  • Unable to configure Custom OBD2 Sensor on Android
    by matt_a » Mon Sep 11, 2017 4:16 am
    1 Replies
    15 Views
    Last post by Harry View the latest post
    Fri Sep 15, 2017 12:47 pm
  • Issue with playback
    by OnboardTV » Thu Sep 14, 2017 4:55 pm
    1 Replies
    27 Views
    Last post by Harry View the latest post
    Fri Sep 15, 2017 7:57 am
  • GoPro Hero5 Session Recording Issues
    by promethius » Thu Sep 14, 2017 4:15 pm
    0 Replies
    19 Views
    Last post by promethius View the latest post
    Thu Sep 14, 2017 4:15 pm
  • App crashed, won't start - Android
    by Thorden » Sun Aug 27, 2017 5:38 pm
      Rating: 7.69%
    9 Replies
    145 Views
    Last post by Thorden View the latest post
    Mon Sep 11, 2017 8:30 am
  • LapTimer failing to trigger my GoPro to record
    by b-stead » Wed Aug 30, 2017 7:27 pm
    4 Replies
    103 Views
    Last post by b-stead View the latest post
    Thu Sep 07, 2017 1:25 am
  • VBO export results in crashing app
    Attachment(s) by thaenzy » Mon Aug 07, 2017 9:06 pm
      Rating: 7.69%
    15 Replies
    327 Views
    Last post by nw9422 View the latest post
    Tue Sep 05, 2017 11:05 am
  • Automatic Pro doesn't work with Harry's LapTimer
    by LaptimeThis » Fri Jun 16, 2017 5:57 pm
    2 Replies
    95 Views
    Last post by krimb1 View the latest post
    Tue Sep 05, 2017 4:23 am
  • Incomplete Lap Recordings
    Attachment(s) by ckowalc » Tue Jun 28, 2016 4:26 am
    32 Replies
    1868 Views
    Last post by cobbyboy View the latest post
    Sun Sep 03, 2017 5:10 pm
  • App stuck "Extracting records from node xx" on load
    by nanotech » Sat Sep 02, 2017 12:04 am
    3 Replies
    67 Views
    Last post by Harry View the latest post
    Sun Sep 03, 2017 7:38 am
  • Video overlay problem.
    by Wertles » Wed Aug 16, 2017 5:43 pm
    9 Replies
    171 Views
    Last post by Harry View the latest post
    Sat Sep 02, 2017 8:33 am
  • Video and sound doesnt sync
    by martinslitr » Wed Aug 23, 2017 12:11 pm
    2 Replies
    80 Views
    Last post by jp.fox View the latest post
    Mon Aug 28, 2017 3:23 pm
  • Camera Stabilization
    by HS_911 » Sat Aug 12, 2017 12:09 am
      Rating: 7.69%
    6 Replies
    134 Views
    Last post by gplracerx View the latest post
    Wed Aug 23, 2017 10:34 pm
  • VBO Crash, Uninstall, Reinstall, Videos gone...
    by tmatyac » Sat Aug 19, 2017 9:02 pm
    3 Replies
    84 Views
    Last post by Harry View the latest post
    Tue Aug 22, 2017 4:45 pm
  • Setup with Android Head Unit
    by robgill » Mon Aug 21, 2017 2:40 am
    1 Replies
    61 Views
    Last post by Harry View the latest post
    Tue Aug 22, 2017 4:35 pm
  • 2017 Honda Civic Type R - No ECT or IAT showing on OBD
    Attachment(s) by ginther » Wed Aug 16, 2017 1:50 am
    2 Replies
    80 Views
    Last post by gplracerx View the latest post
    Wed Aug 16, 2017 2:59 pm
  • LAP TIMING
    by stuwy9 » Wed Aug 09, 2017 11:45 pm
    3 Replies
    83 Views
    Last post by Harry View the latest post
    Tue Aug 15, 2017 9:10 pm
  • laptimer crashes after last update
    by McAlex » Tue Aug 01, 2017 12:26 pm
    4 Replies
    120 Views
    Last post by Harry View the latest post
    Tue Aug 15, 2017 9:06 pm
  • Gopro3 Android help
    by Donbona » Tue Aug 08, 2017 4:30 pm
    1 Replies
    40 Views
    Last post by Harry View the latest post
    Sat Aug 12, 2017 2:10 pm

Return to Board Index

Who is online

Users browsing this forum: No registered users and 3 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum