Trouble Shooting

Help on issues you run into with LapTimer; in case you have a question on how to use LapTimer, use the forum "Using LapTimer" instead
  • Forum
    Topics
    Posts
    Last post
  • Topics
    Replies
    Views
    Last post
  • Rate issue with OBDLINK LX on Android
    by tomprout » Sun Dec 03, 2017 2:04 pm
    3 Replies
    72 Views
    Last post by Harry View the latest post
    Sun Dec 03, 2017 8:07 pm
  • GoPro Relink what am I missing?
    by gremlin » Sun Nov 12, 2017 6:26 pm
    11 Replies
    122 Views
    Last post by Harry View the latest post
    Thu Nov 30, 2017 8:53 am
  • Video and sound doesnt sync
    by martinslitr » Wed Aug 23, 2017 12:11 pm
    6 Replies
    245 Views
    Last post by Harry View the latest post
    Mon Nov 27, 2017 9:16 am
  • Sound on videos are out of sync
    by OnrayGT86 » Sat Nov 25, 2017 7:40 pm
    1 Replies
    26 Views
    Last post by Harry View the latest post
    Mon Nov 27, 2017 9:15 am
  • HLT switches my diesel to OTTO
    by Mateusz » Sun Nov 26, 2017 12:31 pm
      Rating: 7.69%
    2 Replies
    28 Views
    Last post by Harry View the latest post
    Mon Nov 27, 2017 9:09 am
  • Invalid Master Video Error
    Attachment(s) by landofkort » Tue Mar 28, 2017 4:03 am
    10 Replies
    344 Views
    Last post by Megator View the latest post
    Wed Nov 22, 2017 9:10 am
  • Unable to restore data from backup
    by jluthman » Thu Nov 16, 2017 8:31 pm
    2 Replies
    38 Views
    Last post by jluthman View the latest post
    Sat Nov 18, 2017 5:41 pm
  • App won't open in ios10.3.1
    by lorenzep » Sat Apr 15, 2017 12:09 am
    8 Replies
    263 Views
    Last post by mjdavis View the latest post
    Thu Nov 16, 2017 5:03 am
  • Video Export Issues - Aspect Ratio and Resolution
    Attachment(s) by jt2002 » Tue Nov 07, 2017 6:00 pm
    1 Replies
    37 Views
    Last post by Harry View the latest post
    Sun Nov 12, 2017 9:57 pm
  • Sound notifications - language issue
    by Mateusz » Wed Nov 08, 2017 11:47 am
    1 Replies
    26 Views
    Last post by Harry View the latest post
    Sun Nov 12, 2017 9:50 pm
  • Can't get GoPro Hero video to work
    by gremlin » Sat Nov 11, 2017 3:01 am
    1 Replies
    32 Views
    Last post by Harry View the latest post
    Sun Nov 12, 2017 7:50 pm
  • iPhone 6 Accelerometer lag?
    by Nightmare » Tue Aug 30, 2016 6:32 pm
    2 Replies
    323 Views
    Last post by Onlyzen View the latest post
    Fri Nov 10, 2017 8:42 am
  • VBO export, video file, Circuit Tools can't find video
    by mjtidmarsh » Sun Nov 05, 2017 10:28 pm
    0 Replies
    24 Views
    Last post by mjtidmarsh View the latest post
    Sun Nov 05, 2017 10:28 pm
  • Can NOT assign video to a lap
    by metro2084 » Tue Oct 31, 2017 11:59 pm
      Rating: 15.38%
    3 Replies
    81 Views
    Last post by Harry View the latest post
    Wed Nov 01, 2017 7:27 am
  • [Android]2xHero3, Hero6, and Sony
    by WRXminion » Mon Oct 30, 2017 12:20 am
    2 Replies
    63 Views
    Last post by WRXminion View the latest post
    Tue Oct 31, 2017 12:17 am
  • Atlanta Motorsports Park
    Attachment(s) by 986Atl » Tue Oct 24, 2017 6:04 pm
    3 Replies
    82 Views
    Last post by Monika View the latest post
    Fri Oct 27, 2017 7:22 pm
  • Converting gear ratio to compatible value for Laptimer
    by tomprout » Wed Oct 25, 2017 4:06 pm
    3 Replies
    71 Views
    Last post by Harry View the latest post
    Wed Oct 25, 2017 4:43 pm
  • Export video (Android) always freezes at 100%
    by Cleggmeister » Fri Oct 20, 2017 10:38 pm
    6 Replies
    108 Views
    Last post by Harry View the latest post
    Wed Oct 25, 2017 2:55 pm
  • media decoder error
    by jwmelvin » Mon Oct 23, 2017 1:55 pm
    4 Replies
    80 Views
    Last post by jwmelvin View the latest post
    Mon Oct 23, 2017 9:26 pm
  • lap timer says ready, doesn't record laps
    Attachment(s) by krusovice » Fri Oct 06, 2017 2:59 pm
    5 Replies
    158 Views
    Last post by Monika View the latest post
    Mon Oct 23, 2017 9:26 pm
  • Video Import from GoPro Hero4
    by hchristopher1 » Mon Oct 23, 2017 7:48 pm
    2 Replies
    69 Views
    Last post by hchristopher1 View the latest post
    Mon Oct 23, 2017 9:25 pm
  • Android - can't connect to Sony HDR
    by jeby!! » Fri Oct 20, 2017 10:53 am
    3 Replies
    76 Views
    Last post by Harry View the latest post
    Mon Oct 23, 2017 2:36 pm
  • iPhone 5S - Hero2 - XGPS160 - out of sync
    by PJH1987 » Fri Oct 20, 2017 8:15 pm
      Rating: 7.69%
    1 Replies
    46 Views
    Last post by Harry View the latest post
    Sat Oct 21, 2017 9:01 am
  • OBDII drops within 10 seconds of connecting
    by Cleggmeister » Thu Sep 28, 2017 11:04 am
    5 Replies
    171 Views
    Last post by Cleggmeister View the latest post
    Fri Oct 20, 2017 10:35 pm
  • Polar H7 heart sensor & Healthkit
    by devenh » Fri Mar 17, 2017 2:56 pm
    11 Replies
    455 Views
    Last post by devenh View the latest post
    Sun Oct 15, 2017 11:26 pm

Return to Board Index

Who is online

Users browsing this forum: No registered users and 4 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum