Search found 58 matches

by gremlin
Tue Apr 24, 2018 4:07 pm
Forum: Trouble Shooting
Topic: iOs and GoPro video sync and exporting laps
Replies: 20
Views: 2659

iOs and GoPro video sync and exporting laps

I've re-read the video documentation for the 5th or 6th time, and picked up a few more nuggets, but I've got a couple of issues I really would love some help on, let me run through what I've done first config: iPhone 6, Bad Elf Lightning GPS, Kiwi ODB II Adapater, Go Pro Hero+ Camera on WiFi, connec...
by gremlin
Mon Apr 23, 2018 4:04 am
Forum: Using LapTimer
Topic: Direct transfer of GoPro video to ipad to sync with data?
Replies: 19
Views: 5546

Re: Direct transfer of GoPro video to ipad to sync with data?

Im trying to do this with Apples LIghting to SD Card Reader, and I'm a little confused, Perhaps part of my problem is that it seems my camera's clock was a little off (right date, but several hours off). Here's what I did 1. Hooked the Lighting SD Reader up with the card from my GoPro Hero+ In it 2....
by gremlin
Tue Apr 10, 2018 4:18 pm
Forum: Action Cams
Topic: 360 degree footage ?
Replies: 11
Views: 6605

Re: 360 degree footage ?

by gremlin
Thu Nov 30, 2017 3:04 am
Forum: Trouble Shooting
Topic: GoPro Relink what am I missing?
Replies: 11
Views: 1839

Re: GoPro Relink what am I missing?

I have 80 videos in my photos and video library, 1,378 items total in my camera roll on this phone. I can 100% reproduce the freeze at any time. I appreciate all the help harry thank you. The question remains though, what am I doing wrong that is not allowing me to have videos that know where they a...
by gremlin
Wed Nov 29, 2017 1:32 am
Forum: Trouble Shooting
Topic: GoPro Relink what am I missing?
Replies: 11
Views: 1839

Re: GoPro Relink what am I missing?

If I remove the video all together then I'll be right back where I am on the other device right? The video won't line up. Am I in the minority in experiencing a lot of issues around this area? The screen freezing so you can't actually see frames change? The other screen that literally just hangs and...
by gremlin
Mon Nov 27, 2017 2:42 am
Forum: Trouble Shooting
Topic: GoPro Relink what am I missing?
Replies: 11
Views: 1839

Re: GoPro Relink what am I missing?

Okay I'll see if that get's it close. It'd be really nice if (A) the bug were fixed where it stops updating the video as you move through it so you had an idea as you were close, and (B) if you could see that video in landscape and not just portrait, seems weird that it rotates back when you go ther...
by gremlin
Sun Nov 19, 2017 11:17 pm
Forum: Trouble Shooting
Topic: GoPro Relink what am I missing?
Replies: 11
Views: 1839

Re: GoPro Relink what am I missing?

Okay, I did not see a placeholder, it must have been removed at some point, It did definitely control shooting of the video, as I didn't do it manually. Can you give me a best practice for which lap of a session to select, and how to line it up. Unfortunately as it put the phone in portrait mode you...
by gremlin
Wed Nov 15, 2017 5:53 am
Forum: Trouble Shooting
Topic: GoPro Relink what am I missing?
Replies: 11
Views: 1839

Re: GoPro Relink what am I missing?

I guess this is where I'm confused, I'm adding a video that LapTimer contrtolled the shooting off, I'm only adding it because there's no other way to get it into the software. How come it doesn't know where it started and stopped? In this case what's the best practice, pick the last lap of the sessi...
by gremlin
Sun Nov 12, 2017 6:26 pm
Forum: Trouble Shooting
Topic: GoPro Relink what am I missing?
Replies: 11
Views: 1839

GoPro Relink what am I missing?

Here's my workflow for using gopro video on my iPhone 6 (Running iOS 10 at the moment) At the track, setup the gopro, turn on wifi, check that the iPhone is seeing the camera Run Sessions Back at home offload the files from the iPhone onto desktop Identify which laps are part of the same session by ...
by gremlin
Sat Nov 11, 2017 3:01 am
Forum: Trouble Shooting
Topic: Can't get GoPro Hero video to work
Replies: 1
Views: 436

Can't get GoPro Hero video to work

So I've followed the directions in the documentation and transferred the video to the iPhone. I can see it In the video List now under "Laptimer Recordings" with a red bang (Exclamation mark) next to it. If I click on the > and look at the file properties it says "Location Local"...