Search found 69 matches

by rbpeirce
Tue May 07, 2019 1:48 pm
Forum: Trouble Shooting
Topic: Track Attack
Replies: 21
Views: 401

Track Attack

I don't know if this is a HLT issue, a TA issue or a transfer issue but TA doesn't seem to have any method to contact them. I only found out about TA over the weekend and that I could load HLT data into it, which I tried yesterday. What I found was the lap trace over the track map and the speed trac...
by rbpeirce
Mon Sep 03, 2018 5:23 pm
Forum: Announcements
Topic: LapTimer v22 roll out this week
Replies: 15
Views: 2492

Re: LapTimer v22 roll out this week

Braking at last. I can hardly wait. My daughter posted a video from VIR using V22 and the braking info was great. On a future release you ought to consider separate windows for throttle and brake, but that is only a minor point.
by rbpeirce
Thu Jul 12, 2018 4:58 pm
Forum: Trouble Shooting
Topic: Export video format
Replies: 4
Views: 311

Re: Export video format

I figured that was the case.
by rbpeirce
Thu Jul 12, 2018 2:08 pm
Forum: Trouble Shooting
Topic: Export video format
Replies: 4
Views: 311

Thanks. I guess this isn't an HLT issue. However, if they are created as mov, why in the past, did they become m4v when I used AirDrop to move them to my computer? This one stayed mov. Maybe it was something with the previous release of OSX or IOS. I think both were recently updated.
by rbpeirce
Thu Jul 12, 2018 1:05 pm
Forum: Trouble Shooting
Topic: Export video format
Replies: 4
Views: 311

Export video format

I use an iPhone. In the past, when I exported a video it was created in the m4v format. I just exported a video last night and it was created in the mov format. Why and does it matter?
by rbpeirce
Tue May 08, 2018 6:01 pm
Forum: Trouble Shooting
Topic: Not getting throttle and RPM info in video
Replies: 3
Views: 356

Re: Not getting throttle and RPM info in video

I discovered the Kiwi3 was not being recognized and I was unable to fix that. Following Kiwi troubleshooting I downloaded OBD Auto Doctor and after a little fiddling got it to connect. After that HLT again recognized it. No I idea why it stopped or why it started again!!
by rbpeirce
Mon May 07, 2018 4:56 pm
Forum: Trouble Shooting
Topic: Not getting throttle and RPM info in video
Replies: 3
Views: 356

Not getting throttle and RPM info in video

Do I need to turn something on?

I have a Kiwi3 and HLT indicated everything was green but the exported video does not show throttle and RPM. All the videos I've made in the past showed this. I'm assuming the data is there but it is not on the video. Shouldn't it appear automatically?
by rbpeirce
Wed Apr 25, 2018 7:53 pm
Forum: Using LapTimer
Topic: iPhone not tied to a phone service
Replies: 4
Views: 438

iPhone not tied to a phone service

I have a 5S that I am thinking about upgrading. I currently use the 5S with HLT. If I switch to a new device, will I still be able to us the 5S with HLT and will I be able to upgrade the software going forward? I originally got the 5S to combine a PDA and a cell phone into one device. I guess I'm as...
by rbpeirce
Sun Apr 22, 2018 7:18 pm
Forum: Using LapTimer
Topic: Exporting the full track map
Replies: 2
Views: 308

Re: Exporting the full track map

Thank you. I said it was easy!
by rbpeirce
Sun Apr 22, 2018 5:55 pm
Forum: Using LapTimer
Topic: Exporting the full track map
Replies: 2
Views: 308

Exporting the full track map

I am getting a segment track on my video exports. I used to get the full track. As I recall this is trivial to set up but I can't member how!!