Search found 53 matches

by jwmelvin
Mon Jul 20, 2015 7:21 pm
Forum: Trouble Shooting
Topic: data going missing
Replies: 13
Views: 2331

Re: data going missing

Okay, I will just sort of see how it goes. As an attempt at reliability, I deleted HLT and reinstalled it, then restored my data export. So hopefully next event I don't have similar issues. Thanks again for your work and support.
by jwmelvin
Mon Jul 20, 2015 6:32 pm
Forum: Trouble Shooting
Topic: data going missing
Replies: 13
Views: 2331

Re: data going missing

Dragging the full recovery folder to my desktop does nothing. It shows an icon with a plus, but upon releasing the mouse button, nothing happens. Copying individual files works fine.

So, no ideas about what may have happened to my data? And no chance to get it back?
by jwmelvin
Mon Jul 20, 2015 6:19 pm
Forum: Trouble Shooting
Topic: data going missing
Replies: 13
Views: 2331

Re: data going missing

Thanks for the reply. I have a couple issues: (1) none of the recoveryDB folders is dated after any of my autocross runs from yesterday, so I doubt they could have the data that is now missing; (2) using iTunes file sharing, I cannot seem to copy or browse into the recoveryDB folders anyway. I could...
by jwmelvin
Mon Jul 20, 2015 5:00 pm
Forum: Trouble Shooting
Topic: data going missing
Replies: 13
Views: 2331

data going missing

I use HLT GP 19.0.8 (64) on iPhone 6 running iOS 8.4. Yesterday I ran an autocross, using an XGPS160 and a BT1. I captured external video with a non-GoPro camera. The data recorded well and connections were solid. Yesterday when looking at the three runs, the first indicated a lap time but then did ...
by jwmelvin
Tue May 26, 2015 12:13 pm
Forum: Trouble Shooting
Topic: Crashes when defining autocross
Replies: 12
Views: 2472

Re: Crashes when defining autocross

I also have found this a bit frustrating. I use iPhone 5. It's awkward to keep the phone on but not press any buttons when walking the course. Perhaps this is an additional feature request, but it would be nice to be able to set the finish and start in arbitrary order, including periods of power off.
by jwmelvin
Sat May 17, 2014 9:08 pm
Forum: Trouble Shooting
Topic: Laptimer and XGPS160 issue
Replies: 5
Views: 1216

Re: Laptimer and XGPS160 issue

I'm in the same boat. Great success before but now with the XGPS160, HLT has not captured a single lap in three sessions. It has great GPS signal. But even though it's connected to HLT with an update rate, everything stops at some point. It's very disappointing. I guess I will switch back to the iPh...
by jwmelvin
Tue May 06, 2014 6:53 pm
Forum: Accessories
Topic: USing a gopro - where to put iphone?
Replies: 19
Views: 6050

Re: USing a gopro - where to put iphone?

Harry, if one is using external GPS and video, then am I correct that the only restriction is that the screen should not face vertical (i.e. the phone should not lay flat)?
by jwmelvin
Mon May 05, 2014 10:56 am
Forum: Trouble Shooting
Topic: Issue with XGPS150A and GoPoint BT1
Replies: 8
Views: 1570

Re: Issue with XGPS150A and GoPoint BT1

Yells around the paddock: "Hey, could you all please turn off Bluetooth on your phones and other devices so I can get my lap timer working?"
by jwmelvin
Fri May 02, 2014 11:13 pm
Forum: Feature Requests
Topic: Porsche Gauge Overlay
Replies: 2
Views: 942

Re: Porsche Gauge Overlay

Harry wrote:I have a MacOSX front end planned with most of the LapTimer functionality included.
+1 YAY!
by jwmelvin
Fri May 02, 2014 12:10 pm
Forum: Global Navigation Satellite System (GNSS) Sensors
Topic: Dual XGPS160
Replies: 217
Views: 62773

Re: Dual XGPS160

Is it in 1.2.0 already? Yes it was 1.2.0. This morning I had another go and it worked. Although I had tried all these things yesterday, perhaps not in the same sequence: forget all Bluetooth devices; delete Sky Pro app; hard reboot phone; reinstall Sky Pro; pair with XGPS160; update firmware. Also ...