Search found 53 matches

by jwmelvin
Thu Dec 31, 2015 10:13 pm
Forum: Engine Sensors
Topic: Kiwi 3
Replies: 86
Views: 35926

Re: Kiwi 3

Thanks Harry. Upon trying again, it seemed to work to a certain extent. It eventually connected and gave some data. It didn't always reconnect all that well. For example, I received an alert notification from some app (Hangouts, I think) and the OBD2 feed was gone after that. Switching to the home s...
by jwmelvin
Thu Dec 31, 2015 2:46 pm
Forum: Engine Sensors
Topic: Kiwi 3
Replies: 86
Views: 35926

Re: Kiwi 3

Yes, Use BTLE Sensors is enabled in HLT settings. And my device has BT enabled. Does it matter if I have the Sequential Requests (BT1) enabled, as I do (or any of the other advanced settings)?
by jwmelvin
Thu Dec 31, 2015 2:00 pm
Forum: Engine Sensors
Topic: Kiwi 3
Replies: 86
Views: 35926

Kiwi 3

Has anyone gotten a Kiwi 3 to connect with HLT? I received mine recently and just gave it a try, iOS 9.2 and HLT GP 19.0.29. Nothing seemed to happen, HLT did not report an OBD2 device.
by jwmelvin
Mon Nov 09, 2015 9:23 pm
Forum: Trouble Shooting
Topic: Can't add additional tracks (POI sets)
Replies: 5
Views: 1610

Re: Can't add additional tracks (POI sets)

It would really be nice to keep a lot more than 15 track sets. May I vote for this enhancement?
by jwmelvin
Fri Sep 04, 2015 11:31 am
Forum: Using LapTimer
Topic: Setting for autocross start
Replies: 1
Views: 634

Setting for autocross start

The other day I was using HLT at an autocross and it kept triggering as I stopped at the staging line, before I took off for the starting line. Usually, I pressed "cancel" the timer would start again after I started moving but not always. Is there a setting to make this work better? I had ...
by jwmelvin
Thu Aug 13, 2015 10:09 pm
Forum: Feature Requests
Topic: Autocross detection corridor setting
Replies: 2
Views: 1410

Re: Autocross detection corridor setting

An option to toggle the setting would be fantastic. And thank you for building in the direction support!
by jwmelvin
Tue Aug 11, 2015 6:12 pm
Forum: Feature Requests
Topic: 2-finger swipe to change charts
Replies: 1
Views: 1119

Re: 2-finger swipe to change charts

+1. This may be one of the larger frustrations in the UI for me.
by jwmelvin
Mon Aug 10, 2015 1:44 pm
Forum: Community
Topic: Need new phone to use with laptimer. Windows- phone???
Replies: 3
Views: 3187

Re: Need new phone to use with laptimer. Windows- phone???

If GPS is your only issue, add an external GPS puck. It will be much faster and more accurate than any internal-phone receiver. And it decouples that aspect of choosing a phone.
by jwmelvin
Wed Aug 05, 2015 5:06 pm
Forum: Trouble Shooting
Topic: data going missing
Replies: 13
Views: 2331

Re: data going missing

I saw the same behavior with export: once the lap data went missing, of course there was nothing to attach. My track was autonamed as an autocross when using the assistant, so did not contain any accent characters.
by jwmelvin
Thu Jul 23, 2015 2:03 pm
Forum: Feature Requests
Topic: Start/Stop direction for autocross
Replies: 1
Views: 804

Start/Stop direction for autocross

It would be really helpful if there were a way to set the direction of a start/stop trigger with the orientation of the phone. I currently switch to the compass app and find the direction and then switch back to HLT to enter it in the POI details. What about an option to use the current orientation ...